3rd Glowforge is not the charm


#1

So, my latest :glowforge: doesn’t seem to work properly. :frowning:

When cutting a file that has 2 layers, a cut and a score, the cut is off by 1/8" or so. Unfortunately, I wasted a perfectly good sheet of maple printing this. I thought that maybe the :glowforge: skipped to the right during the print, but I ran it again on a piece of draftboard, and got the same results. Here is a screenshot of the illustrator file, and as you can see, the score layer is perfectly offset from the cut later on the outside.

Here is a picture of the final product, with the cut layer off to the left a noticable amount, and not centered.

Any ideas on why the cut layer would jump to the left like this? I’ll start digging through the forum to see if there are others, but at least wanted to post this to get a ticket opened. I’m sure you can probably guess that I’m getting frustrated with wasting money on material on yet another machine that may have issues. This is my 3rd unit, and I’ve only been doing this for a few months.


#2

Score first, then cut? When you ran it again on draftboard, did it calibrate after the maple or did you power cycle it?

My guess is that you hit something on the right during the score. If correct, it would likely work if the design were slightly smaller and positioned about 1/8" farther left and back.


#3

I’d be curious to see if he reversed the operations if the score was then too far to the left


#4

I Always do the cuts last… and also, If possible, do the inner bits cuts before the outside!

But my order for activities are:

Engrave
Score
Cut (inner)
Cut out

NEVER had a problem of alignment!


#5

As @markwal said it looks at first glance like a right side bump out of alignment somewhere. The lower M looks mostly correct. Nothing else.


#6

Thanks for all the replies. Yes, I always score first and cut last. There were a couple of hold down pins when I did the maple, but the nothing when I did the draftboard, so it shouldn’t have hit anything. I did power cycle before the second attempt, so it should have re-calibrated. I will try and do a smaller version tonight. I did notice the the bottom right by the “M” seemed to be correct, so not sure why it would jump like that. This was one of my biggest attempts, meaning that I tried to use all available print space, so maybe it didn’t like that size. Worst case, I can reprint without the score, but would like to know if there is a problem with the :glowforge:, or the file itself. I’d also be willing to sacrifice another sheet of draftboard to switch the cut and score, and see what it does. Stay tuned.


#7

@markwal is likely correct. But you shouldn’t have “hit something.” You should be able to use all available space as permitted by the app. So I suggest that before you waste anymore good material, you test both smaller-scale and full-scale on cardboard (adjusting speed/power appropriately, of course!). Pay close attention to the job to see if you notice anything. With cardboard it should be super fast, so maybe even capture video of the job with your phone so it’s possible to notice if/when something goes wrong.


#8

I think what you hit was the machine itself.


#9

Thanks for reaching out. I’m so sorry you’ve run into problems again.

Could you try a test for me? Please do the following:

  1. Restart your Glowforge.
  2. We included an extra piece of Proofgrade Draftboard with your materials shipment for troubleshooting. Place the Proofgrade Draftboard in the center of the bed and print the Gift of Good Measure on the far right edge of the bed using the default settings.
  3. Take a photo of the print and let us know how it goes.

Thank you in advance.


#10

The gift of good measure printed successfully, and it was all the way to the right in the middle. Scaling that file and printing a smaller version, the one that had issues yesterday printed fine as well. when turning it on its’ side and moving it away from the edge. I can try it again and make it smaller, or just refrain from trying to use the entire bed space.


#11

A lot of people seem to have this issue with the machine being unable to use the bottom right without bumping into something. Do we know what the obstruction is? Is this a design flaw or a manufacturing problem?


#12

Thanks for taking the time to run that test. Taking a look at the results, it’s possible that the same problem was not seen in the print of the Gift of Good Measure because engraves were also included. Engravings take extra room to speed up and slow down, so the available area for printing is a bit smaller. The file you had trouble with included only cuts and scores, and as a result more of the bed was used. If possible, could you please run one more test for us?

Please do the following:

  1. Restart your Glowforge.
  2. Place the Proofgrade Draftboard in the bed.
  3. Open the Gift of Good Measure design in the Glowforge app.
  4. Set the “Engrave” steps on the left-hand column to “Ignore”.
  5. Print the Gift of Good Measure on the far right edge of the bed using the default settings.
  6. Take a photo of the print and let us know how it goes.

Thank you in advance.


#13

I definitely heard it hit something this time. You can see the cut jump a bit in the picture.


#14

Are you watching it while it prints to see if you can spot what it’s getting hung up on? (Sometimes that helps to pinpoint the problem.)


#15

Yes. There isn’t anything over there, so it must be hitting the wall. I don’t like that I can’t print using the whole bed space, but for now, I’ll just avoid printing anything that requires using the bottom right-hand side of the :glowforge:, or at least nothing with just cut and score.


#16

Thank you so much for doing that test and posting the results.

Unfortunately, it looks like this unit is also experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so very sorry about the bad news and inconvenience.


#17