A problem of lesser importance to you


#1

…but, to me it’s a bigger problem. I hesitate to even take your time with this, but would very much like to get it resolved. Here is a link to the post I made this morning.

https://community.glowforge.com/t/i-feel-like-an-orphan/21809?u=xabbess

Thanks in advance…:slightly_smiling_face:


#2

Can’t see the post. For some reason I don’t have access :open_mouth:


#3

Not sure why I’m posting this here because I don’t think anyone can do anything about it. For a very long time now, I’ve had it set up that I receive emails all day long that I can connect with to read posts on the forum. Now, for some weird reason, I’m no longer receiving any at all. I feel utterly lost! :no_mouth: It was part of my morning routine to go through the emails and delete all that didn’t really interest me and keep the rest so I could go back and click through them to the forum. I double checked my email setting and made sure it was what I wanted…

…but I’m getting nothing. I know most people don’t use this like I do, but it’s very disappointing. I’ll have to come up with a new way to be involved. I’m still here…but I feel rather invisible! :confused: :slightly_smiling_face:


#4

I just live here so I don’t need all the emails but if I was in your place I’d try switching some settings around and then back to where I wanted them and see if that jarred anything loose.


#5

:slightly_smiling_face: Thanks, Mark. Good thought. I’ll try it.

  • didn’t work. I changed all my settings completely, saved them, closed my browser then reopened and changed the settings back to what I wanted. Nuthin’ :disappointed_relieved:

#6

You might want to see if they are being flags as spam. 100 messages a day is a lot.

Also might be the provider seeing high numbers and blocking them.


#7

Appreciate your input, but that’s doubtful. I’ve been on the forum since the very beginning and have always had my settings this way. I will indeed though, check out your suggestions. I put nothing past anything nowadays. I have also set up a ‘rule’ in my email app to always allow my contacts, plus specifically Glowforge. Thank you.


#8

Look at your app manager. I get live notifications on the tablet but not phone or main computer.

Also if you click on your avatar picture you get a dropdown with your name and three icons. The gear looking one goes through all of your preferences and there is a lot of ways to manage notifications there as well


#9

Thank you…I’ve already done all those things. I’ve not changed any setting in my Mac Mail app nor in my forum account for the past two years. Something else is messed up.


#10

Oh no! I’m so sorry for the late reply. It looks like your issue was resolved by @discourse staff in your other forum post. I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!


#11