After long "Preparing your design", nothing

I saw the other thread, back in october. this is now happening to me as well.

I find it a little baffling that it just quietly gives up. At a minimum, it should report some sort of error…even it’s a windows centric “Error 347: we’re not going to give you a clue as to what went wrong, but hey, at least you know that something went wrong.”

if I were the first to see this after a new release, I probably wouldn’t be that annoyed…bugs happen, but clear you’ve know about this for at least a couple of months.

Are you asking for help from the forum members or GF team? Consider sharing the file that is causing this error to see if someone here can either duplicate the error or suggest a fix for the file.

The issue is the file is too large, and the software is not mature enough to give you any useful feedback.

I worked around the problem by splitting the engrave into three sections, each a different color, then submitting the engrave in batches, and then after the three engraves, submitting the cut.

They need to make error condition reporting more robust. that is an issue for support to resolve with engineering.

I get the same problem randomly. Press print again and it will be ok for me.

Thank you for letting us know about this! I’m so sorry you ran into trouble while printing. It looks like your Glowforge is connected and you’ve been able to print since contacting us. That’s great!

Could you please let me know if you’re still experiencing any problems? I’ll pass along your feedback to the team.

I ran into this a few times over the weekend, my work around has been… Leave the original tab open with the “Preparing your design” and in a second tab go to and click on the same design you just uploaded, you will see the same “Preparing your design” but it will refresh to the design shortly where is the original tab will just hang. This was for a large design BTW, simple ones continued to upload fine.

1 Like

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email