AI and GF measurements not the same! AHHHH! Can anyone tell me why?

I am trying to make a “simple” base. 16 inches long by 4 inches high, with an internal slot cut out of it which is 12 inches long and .25 inches high. However when I bring this plan into GF it doesn’t read the same dimensions. In order to get the GF to burn the above dimensions I have to set the dimensions in to 20x5.25 for the base and 16.8x.29. Is there a setting somewhere that I need to adjust? What am I doing wrong?

When I say that I had to set the dimensions to 20x5.25…I mean inside AI I set it to those higher numbers to make the size come out what I need from the GF.

Not sure if this is the same issues you are having but it might help you out.


I am an Inkscape user but from what i have read it has something to do with the the PPI setting in AI

1 Like

I set my to inches in AI. It gives me the options of Pixels, inches, points, centimeters, etc.

Sry can’t help more than I have already, I don’t know AI and the terms they use for settings and features. I know it has been discussed at length in the forum before but you will need to do the search as I can’t find the posts relating to AI.

1 Like

If you’re sending an SVG file to GF then set your AI artboard to 20"w x 12"h and make sure “responsive” is UNchecked when you save out the SVG file.

Otherwise - I find it much easier to just copy and paste artwork from AI directly to the GF dashboard. (using keyboard commands). Never have a size issue this way.
The other thing that works very well is to save as PDF instead of SVG.

4 Likes

Thanks

in AI try setting your SVG save settings as shown below.

3 Likes

Same thing happens to me in inkscape. I just always thought this was normal lol. I’m glad I’m coming around the forums more.

I’m sorry that you’re having trouble with your design’s size when it’s being uploaded to the Glowforge Workspace.

Have the settings that @hansepe listed worked for you? If you haven’t tried those, please give them a shot. If you’re still running into issues with your design uploading as a different size after changing to those settings, please let us know.

I have tried the setting suggested but I still have the same problem.
I don’t know what else to do. I did try cutting and pasting directly into GUI like someone suggested but it wouldn’t even take the paste command. Not sure if I’m doing something wrong.

I missed this suggesting by Hansepe. I’ll try that next.

This seems to have worked. Thank you for your help.

2 Likes

Thank you for providing that solution @hansepe!

I’m so glad that worked for you @mactoddy. I’m going to close this thread - if you have any other issues, go ahead and post a new topic.

1 Like