Air assist error no response from support since Thursday

Please…i need to fix this, support isnt contacting me back at all since Thursday, i have done every step over and over…i need my machine running now!!!

So, opening another support ticket by posting in this section when you’ve already emailed actually slows them down more, but since you’re here now, if you’ll tell us what steps you’ve done over and over, we can see if we have any other ideas for you before Support comes along. :slight_smile:

Yes i know another ticket but since they arnt doing anything with the first one what is the issue??? My bussiness is on the line and they have just not replied…thats not acceptable.

As for steps i have taken…plugged unplugged, on off, cleaned and reassembled, cleaned the pins, cleaned the plate…and replaced the stupid fan. Everything seams to be working except i keep getting the error after a few seconds.

Is the “stupid fan” running?

1 Like

Yes of course…

It’s actually a valid question. I’ve had mine get stuck in place after I cleaned it, because some of the debris got into the spindle and jammed it.

Do you have any magnets on the bed?

Nope never used magnets

I am at a total loss and dont know what to try next…the orders are piling up and i cant afford for the machine to be a paperweight

It’s too big to be a paperweight, and that’s way overused, too. Don’t say “boat anchor,” either. It’ll just annoy me and then I’ll have to log off. I’m actually trying to help, after all. :stuck_out_tongue_winking_eye:

Is your white cable solidly connected?

6 Likes

Yes…it snaps into place and has a secure connection.

What is the text of the error? Is it happening mid-job, or before the job starts?

1 Like

Air assist is not running at the correct speed…

It starts and center’s fine. Loads the work, allows me to set everything and hit print…it sounds like it is getting ready to cut and then it cycles off and the error pops up.

When you said you replaced the fan – did you completely remove it? One of its leads is for the sensor the GF monitors to make sure the fan is running correctly. I’m wondering if something might have happened to the connection there.

the connections are good, this was happening prior to the fan replacement… that was just what we ruled out first by replacing.

Where’d you get the replacement fan? If not GF, what’s the part name?

Inspect the place the fan plugs in, are all of the pins present and not bent?

Are you sure the air assist is on? Turn on the air filter in the UI. Start up a job, the main fan won’t turn on. This should allow you to hear the air assist much more clearly. Place some scraps of paper on the bed under the head before you start, the assist should blow them away.

2 Likes

I fixed it. There were multiple issues:

  1. the original fan was bad
  2. the original fan was installed backwards from the factory
  3. there was a loose connection on the replacement fan, soldering and heat-shrinking the new connections and installing it in the right directions fixed it. Our GF has never been this quiet.

For those asking, I believe all of the fans used in the GF can be obtained from either Digikey.com or Mouser.com. They had the Delta fan, exact model in stock at around 1700 immediately available from Digikey for about $17 USD. Since it is an exact replacement, the wires are colored the same so connect wire to wire and re-install.

2 Likes

I’m glad you resolved it! Thank you everyone for your advice. I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at support@glowforge.com. We’re here to help!