Air assist quits after print loads

My air assist fan on my Glowforge basic is running when I turn the machine on. However, whenever I load a print, it then shuts off and does not restart until I restart the machine. I have made sure it is cleaned, and I can spin it freely. And, as I said, it is running fine when I start up the machine. No magnets involved. I have tried restarting, running through the lid open update procedure, unplugged the head cable and ensured the connections or clean, cleaned the terminal on the carriage plate where the head connects. I’m worried I just need a new fan or carriage plate.

Are you using magnets?

No, no magnet. Never use them.


Thank you for reaching out to us. I sincerely apologize for the delay getting back to you. Thank you for letting us know the troubleshooting you’ve already tried, that is very helpful!

Could you please do the following for me:

  • Check the four contact points on the bottom of the printer head. Press down gently on each of them and let me know if any of them fail to spring back up when released.

  • Take a photo of the back of the printer head similar to the one below and send it to us. We specifically need to see the copper wire circled below. Please orient your photo to capture this wire:

Once we receive the photo, we’ll examine and then reach out with next steps. Thank you!

Hi Morgan,

Thanks for your help. I checked the pins. They are all clean and spring back immediately. I have taken the photo that you requested, let me know if it shows what you need to see. Just to clarify, because maybe I referred to the wrong fan. The fan on the print head is running fine. It is the fan at the back of the carriage that quits when it goes to start the print. Thanks!

Hey, thank you for the photo. I’ve made a small change on our end that I’m hoping will help. Could you please try a test print and let me know if the air assist fan works?

If the fan doesn’t work then the next step would be to get you a new carriage plate.

I just tried to print. After I hit start, it just sits on scanning and until eventually it says the print was stopped because of an error. Then it goes to centering after the error pops up and eventually ends up saying the machine is offline - but it is still turned on. The light is pink/purple. I restarted my browser and restarted the machine and it does the same thing.


Thank you for the update. I’ve rolled back the update I made. Since it didn’t help, let’s go ahead and get a new carriage plate ordered for you.

I will need to confirm some personal information in order to get that part shipped out to you, so I’m going to send you a separate email. You should receive my email in a few minutes, but if you don’t receive it in the next 30 minutes please check your spam / junk mail folder. Once I know you’ve received my email, I’ll close this thread.

Hi Morgan, Were you able to see that email? I did not find it in my inbox or spam folder. Thanks!

Hi, it looks like there was an issue on my end that kept it from being sent, sorry about that. I’ve just resent it, please check again. I see that you received my email. I’m going to go ahead and close this thread now. We’ll continue to work with you over email going forward. Thank you!