Alignment problems!

All morning I’ve been having problems with my Glowforge. It worked fine yesterday when I cut from the exact same file on the same Proofgrade material. I’ve cleaned all my optics. I’m not sure why this is happening! Only one of these is lined up properly (second from bottom, engrave is supposed to be a drop shadow on the F). I’m out of Proofgrade stock after this, and needed 30 more of these for sales this weekend :sob:

Any thoughts on what may be happening?

Did you do this as one single job? Or multiple jobs…

I created the file, ran a batch last night. Got up this morning, turned everything on, ran a second batch - alignment is off today. Cleaned optics. Tried again with only two items in the file. Didn’t work. Cleaned optics again just in case. Ran out of Basswood so trying on Draftboard. Here’s hoping I just didn’t get all the goo off the optics and it’s my fault. I’d rather be at fault at this point in time!

Let me try my question another way…

Are you cutting and Engraving in one job or two?

It’s odd to see a single job that both Cuts and Engraves to be off in alignment like you’re seeing, usually that happens when folks do it in 2 separate passes and sometimes open the GF in between.

I always Engrave 1st, then Cut. As Cutting can change the height of the material (if the board is warped) the piece can drop down after it’s cut.

1 Like

It’s in the same job - engrave was first on the first batch that was all messed up, then I switched it around for the second one just so I didn’t have to wait for the engraves to see if they were lining up with the cut.

lol, yeah I’ve done that too!

Support will want you to run the ruler on draftboard as their first step in helping, so you may want to do that now. I’d run a few copies in several places on the draftboard, and see if it is off as much as your tags are.

The other thing to triple check is if the board is sitting 100% flat on the crumb tray and that the crumb tray is flat in the machine.


Thanks for helping me get ahead of the game on fixing this! Really appreciate it!!

That’s the sort of thing my late Glowforge started doing, at the end.

My guess is support will want to see a Gift of Good Measure printed on :proofgrade: on the far right side of the bed – as far to the right as you can get it. And possibly one in the center, also.

If it’s the same problem mine had, you might be able to get good prints as long as you keep your artwork to the left end of the bed (avoid the last few inches on the right). Might be worth a try if you’re still trying to get things done for a deadline.

1 Like

I deep, DEEP cleaned my optics and ran another test. The next test worked.

I’m THRILLED it was my fault. I’d rather not have my Glowforge die just as I got my first massive order in! :grimacing:


it’s ‘possible’ that the optics were not seated 100% right…? And a 2nd cleaning indirectly re-seated them…

Glad it’s working for you!

Have Fun!


That’s the best answer. Nobody wants to have to send their forge in to the mothership.

Yeah, step number one… Always assume your processes are at fault. After you have ruled out user error, always assume your processes are at fault. A small percentage of the time it will be the unit, but if you check and recheck there is less of a risk of looking publicly foolish.


I’m sorry to hear your prints didn’t come out perfectly!

Although the issue seems to be resolved, would you mind doing a quick test for me just in case?

Please do the following:

  1. Restart your Glowforge.
  2. We included an extra piece of Proofgrade Draftboard with your materials shipment for troubleshooting. Place the Proofgrade Draftboard in the center of the bed and print the Gift of Good Measure on the far right edge of the bed using the default settings.
  3. Take a photo of the print and let us know how it goes!

Thanks in advance!

1 Like

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email

1 Like