Alignment, WAY off

I was using proofgrade, the bar code is on the flip side because it doesn’t engrave well.

Attempting to upload the original file…
(Edit: zipping and trying again)

Have you checked to make sure that the crumb tray is 100% level (even little bits of debris can throw things out of whack) and when was the last time you cleaned the lens?

I’ve had both of these things throw my alignment off - didn’t expect either to have such a profound effect, but they do. Especially cleaning!

1 Like

tokens (714.1 KB)

Before my last print (a honey comb) I had cleaned it.

I’ll check the level… (Edit: level is good)

1 Like

circles score seem smack on right, so it doesn’t make sense that material thickness or tray placement were incorrect


Right? They are off… but an ‘off’ I expected. That was totally anticipated.

Has gf checked what might be going on on their end? It might not be a user issue.

@lizabeta just posted about the issue 2 hours ago. I doubt glowforge staff has had time to check things out on their end yet.

1 Like

My point was more that the assumption in this thread and many others is that problems are something the user created or can fix and that isn’t always true.

I don’t necessarily think it’s an assumption, honestly. I think it’s people trying to be helpful, and the only area they can really help with is checking some of the frequent user-error things that can happen. I mean, if the options are just ignoring everyone who posts a problem until staff can look at it or asking if it might be x, y, and z, is it better if people just ignore it?


It’s all good. GF hasn’t responded yet. Frequently users chip in before they can with something that ends up closing the ticket faster (because we are an awesome group like that). I’m willing to troubleshoot as much as we can, either with random guesses or official assistance.

Most of the time I’ve posted: It’s PICNIC error (Problem in chair, not in computer), an unaccounted for variable (humidity) and just once was it a GF issue.


I don’t think anyone’s assuming that. We’re simply offering ideas and that might help, which she can act on without having to wait for support to weigh in. You’re correct - not all GF problems are user created or easily resolved at home. Sometimes there’s a problem with the machine that can only be resolved via the support team.

Though I will say that in my experience with the PRU and since, easily 9 out of 10 of the issues that caused me to file support requests were due to issues on my end (like wonky files, wifi issues, browser issues). When other users offer ideas, there’s no blame intended - we’re simply trying to pass along what has worked for us, and hopefully lessen the learning curve for others.


So, for the sake of science, and because this piece is already waste…
Put everything on ignore except the willow tree.
I’ve not moved the material. I’ve not reloaded the file. But the tree is now printing an inch to the right. Not where it should be, and not close… but closer.

I’m trying a reboot to see if it will go closer.

I’m not suggesting that GF should have responded or anything else. Merely stating that SOMETIMES the problem is with gf. Doesn’t seem like saying that should be a leap.

I’ve had several problems with software. A file worked and now it doesn’t, alignment off (now), etc. Troubleshooting on our end and chasing your tail (typically what happens for me) isn’t the only answer…that was my ONLY point. SOMETIMES gf needs to fix something.

So 1 file, and you hit print one time to execute the steps you outlined above? Not run an operation, ignore, run the next and so on? Meaning you didn’t open the lid, the head may have moved accidentally, etc.

What I’m getting at is that it looks like it thought the head was somewhere other than where it was. Did you watch it the whole time? Hear any odd noises like it got hung up momentarily, or ran into something?

1 Like

Good question. No, I wasn’t watching the entire time, but the door (to that room) was open. I didn’t hear any funny noises.

1 file, 1 print, all execution steps in one go, no ignores the first time around.

The boat looked like it was going fine. I walked away, came back in a minute and the tree (which was another executable step) was off to the left. Then the next two steps were off to the left.

There was nothing for the head to run into (except the edges of the glowforge itself).

The reboot has the tree printing closer now than before. It’s essentially on track, and the amount off I would put down to known alignment issues.

Given what you said about the head… and I’ve opened the door twice to stop the print, and when it reprints it recalibrates… I’m wondering if the issue is with the calibration. It’s gotten closer each time I’ve restarted it. It’s not ‘on track’ yet, but it’s closer. (Or I’m taking shots in the dark)

If it is the calibration, I don’t know how to anticipate or plan for this… as it happened mid-print.

If you know the exact time that the bad print happened, record it here, so that when support sees the ticket they can go back and look at the metrics…I’m guessing around 1:30 - 2:15 CST on January 31st. Is that close?

It was still printing the tree and hand when I made the first post… so, right then.

Jan 31, 11:46 AM (PST is my time zone?)


It lost steps somewhere. Whether that was from hitting a physical stop somewhere, maybe the ribbon going to the head along the gantry isn’t laying correctly, maybe it’s possessed (least likely) - either way, the head wasn’t where it thought it was which is why the power cycle got it within spec. It totally renewed the home point and now knows where it is.