ALL alignment five inches off

Edit: it turns out even if I do a regular print, the same kind of alignment issues happen. The head starts at the home position, goes to the print position, then attempts to go home but instead winds up about five inches to the right.

I’ve been using snapmark for a while now and this is the first time that I can’t get it to align at all. I’m currently trying to make something for a customer and needed to ship it out by tomorrow. I’ve made the jig and used it about ten times now. When it starts scanning for the snapmarks it goes through the usual routine of positioning the laser above the left snapmark and then moving to the right one. At which point the laser is supposed to go back to its upper left hand corner (where it starts every time). But every time at this point it goes back to about 5 inches off of where it’s supposed to be, thus setting the entire print off by five inches.

I’ve tried realigning by turning it off and setting the laser right under the camera (which usually works), and I’ve also left it off (for a half hour) and tried again multiple times.

Any other suggestions that could be useful? Thanks!

1 Like

Thanks for letting us know that happened. To get printing again, please:

  • Turn off your Glowforge (this is important to avoid damage to your unit)
  • Open the lid and, using both hands, gently move the laser arm to the center of the bed
  • Gently move the head under the lid camera
  • Turn your Glowforge back on

Please let us know if this helps. Thanks!

Thanks for the reply, but as I said above I’ve already done that method.

You need to post Snapmark specific support requests in the pre-existing Snapmark thread as it’s still in Beta. :slight_smile:

Thanks for the heads up, realised that about 30 min ago and followed through :+1:

1 Like

I found out last night that snapmark wasn’t the only process this was happening to. It will happen to even just a regular print. Here are some photos of exactly what happens.

As you can see the head starts at home, goes to where the design is supposed to be, but then goes back “home” but five inches to the right. At this time I’m unable to print anything whatsoever unless I offset the material itself by five inches to account for the misalignment.

Did you check for mechanical issues? (Like something stuck in the belt? Debris? Belt hanging up on anything?)

Also, does it make a grinding sound when it stops there?

One other thing to check is to carefully remove the head and check the pins in the ribbon cable…make sure none are bent.

Did indeed, no different sounds and no odd movement. Last night when I cleaned the lenses (of which there were only a few tiny particles) I checked the ribbon and track as well.

Is it pushed all the way in? Mines a little tough to click in all the way.

It sure is! I’m fairly confident all the mechanics are good to go, if they weren’t I can’t imagine it having the same accuracy every time. Albeit still being five inches off, but at least it’s consistent doing it.

At this point I think everything is pointing to a bug of some sort.

Well, we can’t tell without looking at the metrics. Support can see more of what’s going on.
(Good luck.)

Thanks, does it usually take this long for the gf team ( @stephen4 @jeremy5 @Rita ) to begin to help? I’ve never really had an issue this large before

Yeah, it can take a while, depending on where you fall in the queue. Just hang tight. :slightly_smiling_face:

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.