All set-up, but still offline

I have my Glowforge set up (at least that’s what my confirmation screen said) but when I go to try and work on anything, the machine status is OFFLINE. I’ve tried restarting the machine, my computer, re-booting the machine and reconnecting to the WiFi, but nothing seems to be working.

Hey @travis_coyne, welcome to the forum. I’m so sorry you are having issues. Glad you posted about it.

I wonder what is going on here. There have been quite a few posts in the past couple days detailing this same type of problem. Most of the time folks seem to get connected rather easily.

Has anyone noticed a common issue? Anyone getting it solved?


I have a similar issue right now. Got a glowforge plus and it is not moving after setup and wifi connectivity being verified.

@nicholas.verrico, I’m going to tell you the same thing…if you want to have Support take a look at your machine specifically, (which they have to do for this problem I think), you need to start your own new Topic in the Problems and Support category. It opens a ticket on your machine and speeds up the process. :slightly_smiling_face:


This should be resolved for you now, can you restart your Glowforge and let me know if it still shows offline?

1 Like

Perfect! Looks like it is calibrating now. Thank you!


I’m glad to hear it!

I’m going to close this thread, if you need any other help don’t hesitate to start a new topic.