Also Stuck on Centering

This is to open a ticket for the Glowforge staff to take a look at my logs, and see if they can provide insight to why my machine is suddenly stuck on centering. After multiple restarts, the head and carriage never move from where ever it starts. Here is what I’ve tried in my troubleshooting:

  • I started by searching the forum and read all the other “Stuck on centering” threads.
  • I’ve spent a few hours troubleshooting doing everything listed and recommended in the other threads related to this topic. A couple times it got stuck on scanning.
  • I’ve restarted the Glowforge. Probably over 25 times, waiting to restart at different intervals each time.
  • I’ve kept the lid open in case it was a firmware loading issue.
  • I’ve centered the carriage and camera.
  • I’ve checked the cable ribbon connections.
  • I’ve cleaned the camera and lens.
  • I’ve removed the crumb tray
  • I’ve reset the wireless router. It’s 5 feet from the Glowforge. Wireless has never been an issue with any of my 4 :glowforge: units.
  • I’ve gone through set up and connected to a mobile hotspot as an alternative wireless connection.
  • I’ve restarted my computer a few times, as well as connected via an iPad.
  • I did have one successful print yesterday before it died.
  • This specific unit had been working flawlessly for about 9 months and hundreds of successful jobs.

The unit is on now, if you could log in and give it a little push in the right direction. Thanks (3.1 MB)

@jbmanning5 helped me by looking at the logs and found this:
2019-06-08_18:03:21.19681 67986949 ERROR: camera_peripheral: Failed to receive image after 3502 ms: MIPI_CSI_PHY_STATE=0x00000300, MIPI_CSI_ERR1=0x10000032, MIPI_CSI_ERR2=0x00000000 (src/cam_manager.cpp:412)


Glad I’m not the only one! I have an open ticket with Glowforge support but I wanted to let you know you’re not alone. I was cutting fine yesterday morning. Then after I opened and closed the lid, I caught the “centering bug”. I’m working with support now, but so far no luck with all the troubleshooting.

My hope is that because multiple people randomly had this happen a day ago, maybe it’s something they can fix on their end. Fingers crossed! I really need to get some orders made. I’ll bookmark this thread for updates. Thank you for sharing on here

1 Like

Sorry to hear you’re also having issues. I also have a big order that needs to get cut, so I’m really hoping that they can get it sorted out remotely. Not holding my breath over the weekend, but the support heroes at Glowforge have always gotten me straightened out in the past. I’m sorting through my logs, but have no idea what to look for, so will probably have to wait until next week when they are back in the office. Good luck to you.

I’m so sorry to hear about this trouble, and thanks for letting us know everything you’ve already tried. According to the logs I extracted from your Glowforge, the issues you’re seeing are being caused by a problem with the black cable on the lid of your Glowforge. I’d like to send you a replacement for that cable, along with some instructions on how to replace it so we can get you back to printing as quickly as possible. I’ll be following up in email with the next steps. Thanks again for letting us know about this.

1 Like