An error occurred on your Glowforge

Trying to make an engrave. I set focus, hear the head move out and measure the material height, return home and then get a less-than-helpful error message…

It isn’t the ‘material is too tall or too short’ message…I tried adjusting the height anyway - no luck.

Killed my browser session (safari), no luck.
Tried from firefox, no luck
Rebooted glowforge (three times now), nope.
Rebooted my router, no luck.
Rebooted my modem (satellite internet…ugh). Nope.

What now?

1 Like

So when you say “no luck” or “nope”, you mean you get the same message?
And is it always with this file? Does it happen with other files? Have you tried saving this file as another type–i.e. if a PNG, save as a JPEG, or even as a pdf, and does it happen with other file type for this same image?

(Running the “Gift of Good Measure” is a good test for connection/file issue).

Next time you see this, do just hit the refresh button (or F5), as that can force an update to the site, and might prompt something different than just opening a new tab with a new browser… (Might not help, but you worth a try). And often powering off the unit it’s best to wait a minute or so before powering back up.

1 Like

I just had this exact error. Turned out to be my file, but to get to a ready state again I did have to turn off and turn on the Glowforge. (after fixing the file of course).

The problem in my file turned out to be 3 superimposed rectangles (I was going to do multipass engraving, more than 3 passes) but two of the three rectangles were actually lines with a fill not stroke (don’t know how I managed to do that) so the GF was confused.

If that error is linked to a file problem, then the wording is too vague or misleading.
Certainly makes it sound like an external problem instead of a file analyze issue.

2 Likes

I agree. Part of the frustration is the vagueness of the message.

Still no word from GF.

If this is only happening with one design, could you please send us the file you’re running into trouble with? We’ll be glad to take a closer look

1 Like

Hi Michael,
We get the errors all of the time. Eventually they just go away - even with the same file. This particular instance was especially bad, thus the call for help.

This file in particular belongs to a customer, so I can’t post it in public. Is there another way to get it to you?

Also, are you able to look into the logs and/or consult with developers to find out what that error means? Or, by asking for the file are you indicating that it is in fact a problem with the file?

@joshua.ballard you can also send the zipped file to support directly in an email. Send it to support@glowforge.com. (You might want to add Attn: Michael.V in the Subject line.)

2 Likes

Thanks, Jules.

I’m actually really frustrated. There is nothing in the error message indicating there is a problem with the file. In fact, there is nothing in the error message that is helpful at all. “Try turning it off and turning it back on again” is not helpful. It is ESPECIALLY frustrating when I actually do take the time to turn it off and turn it back on again and keep getting the same unhelpful message.

I don’t want to email my files because I don’t want the “I see you’ve emailed us, so I’m closing this thread” post. These threads should always be available on the off chance they can help someone else. The threads are especially valuable due the lengthy delays in helpful responses from GF staff.

Before I email in the file, can you confirm two things?

  1. You won’t close this thread
  2. You’ve checked the logs and confirmed that there is a problem with the file that is causing the error message
2 Likes

I’m so sorry about the ongoing trouble. I extracted your unit’s logs and saw a failed print on the day this thread was started (9/23/19). After reviewing the print log, it appears that your unit may have lost its internet connection while the design was being transferred to your Glowforge. Thank you for the additional information that this also happens with other designs.

I’ll share your feedback regarding the error message with our team.

I’d like to send you some instructions so that I can take a look at your unit’s Wi-Fi logs. May I reach out to you via email to do so? I’ll leave a note in our support ticket to leave this thread open.

Hi Ivan,
Thanks for keeping the thread open. Of course you can send me instructions via email.

Thanks for the help!

You’re very welcome!

I went ahead and sent instructions to you via email. Did they come through successfully?

Hi Ivan,
Yes, I got the instructions. Thanks!

Unfortunately, I have had zero time at home to get the logs for you. I’ll try to get them this weekend.

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. When you get the chance to go through the steps my colleague Ivan emailed to you, you can email us at support@glowforge.com with the results, and we’ll take a look!