Another can't cut all the way through material

Hi, I’ve gone through every support topic, YT video, troubleshoot, regarding my GF not cutting through material. I moved from UT to CA, packed my GF up in the original box, white gloved it all the way to my new home, pulled it out, recalibrated, cleaned everything (EVERYTHING), and it just won’t cut through material. Using proofgrade stuff. I’ve cleaned all windows and lenses several times, inside and out when applicable. No sign of damage or scratches, dust, debris, etc. Engraving seems pretty accurate/sharp. But when it comes to cut time, my GF just won’t cut through. It can’t even cut through paper at my “usual” settings. I can slow things down and up the power to get a cut, but it ends up scorching everything and and ruining any close cuts, plus it seems like the kerf is much bigger than it used to be.

Did it work before the move or was it already cutting poorly?

Support will want you to print the Gift of Good Measure on Proofgrade material using Proofgrade settings. Post photos (front and back) and the date and time of the print. That way support can quickly access your machine logs and diagnose the problem quicker.


It was perfect before the move.

I’ve tried to print the GGM a number of times on PG maple ply and PG acrylic. Is my best course trying to contact support directly or do they engage here?

They engage both here and email and phone. Your post opened a support ticket and they will get to you. Might as well post the photos of the GGM to save time.

1 Like

Thank you! I’ve posted pics and will wait. It’s been like this since last year holiday time, finally have enough time to try to get to the bottom of the issue.

That is a seriously out of focus cut line - almost like the lens is in upside down.


That’s my guess too…lens in upside down.


Per the troubleshooting tutorial (bowl, etc) pretty sure it’s not, but I can try flipping it over. Who knows?!

Noticed the tiniest bit of damage on the inside ring of the lens. Not sure if that just happened or not. Could that cause an issue?

Are you meaning down near your thumbnail on the rim, sort of? Or on the lens itself? It’s really hard to tell with the reflection. Just make sure that lens is back in ‘cup side up’.

By my thumb, the black exposed area. Can’t tell if it’s damage, manufacturing defect, or it’s supposed to be like that. Not the lens itself- that and all the windows look great.

When I insert lens, the “cup/bowl” end as shown above leads going into the housing, correct?

Yes. Insert as shown.


Thank you. Yup, that’s how I’ve been doing it so direction isn’t the issue.

Whether defect or damage, I can’t think that part would have any bearing at all on how the lens operates to focus.

Is your PG material nice and flat against the honeycomb bed?

It’s the only irregularity I can find. Yes, material is flat. Tried cutting several materials, proofgrade and otherwise, no dice.

I’m sorry…I’m out of ideas. Someone else may think of something, otherwise you’ll just have to wait for someone in support. I’m sure it will get sorted. Good luck.

Thank you! Very much appreciated.


If you’re still getting that out-of-focus with the lens in the correct direction - are you using Set Focus or entering the focus depth manually?

1 Like