Another one stuck on centering

After scouring every post about Glowforges being stuck on centering. I have done everything from checking the lid connections, re-seating the lens, cleaning, restarting the WiFi, changing the channel on the WiFi and re-setting up the Glowforge and it is still stuck. Does anyone have any other idea on what it could be?

Have you tried turning it off; then manually move the laser box under the lid camera so it can see the :glowforge: logo. Then turn back on.

Yes, already did that too.

Sorry your first post is with a problem but welcome. I am sure support with help you. I wonder though with all these centering issues popping up and cover cables needing to be replace if we will ever know why this is happening. My cable is due in Monday and hopefully I will be back up and running,

I am having this problem also and have tried everything

Hi @blanche, you’ll want to open a New Topic in Problems and Support so that the support team can open a ticket for you and research your machine. (They don’t always see add-on posts. They do see New topics.)

Thank you

1 Like

How long does it take support usually take to check out the logs?

No way to know for sure. It depends on the workload, how many emails they get asking for help on other things, and when they can check the forum.

It slows things down for everyone when people both post here and send an email to support, because they have to find the responses in different places and pull all of the information together before responding.

What you can do to help speed things up any time you have a problem is try to give them as much information as you can about exactly what happened, what you tried, and at which point it failed…that sort of thing. Be specific. It’s a bit of a hassle to have to type it all out, but if they know you tried something specific, it actually saves you time, since they won’t have to ask you to try it and show them the results. After they ask for it, they will move on to other problems for other people, and only circle back around to your ticket later. So you want them to have as much as possible the first time they see your request for help.

Be as up front about everything that you can be in your opening post. If it was a specific file, zip it and include it in the post if you want other people to look at it and see if they can see anything. If it was an error message…list it, along with what led up to it.
Show pictures of the backside if it failed to cut through…

Sorry, I run on sometimes. But that kind of thing gets you the quickest resolution. :slightly_smiling_face:

I’m so sorry you hit a snag. I want to confirm that you have already done the following:

The issues you’re seeing might be caused by a poor connection with the cables on your lid. Please follow the steps below to check the lid connections:

  1. Turn off your unit.

  2. Open the lid.

  3. Using both hands, gently roll the laser arm to the front of the unit.

  4. There are 5 clips pictured below. Check each one to ensure it is closed. The clip should lie flat, and you shouldn’t be able to flip it in any direction.

  1. If any of the clips are open, ensure the cable is inserted straight into the clip and close the clip.

  2. If any of the cables are misaligned in the clip, take a photo of the clip and cable and send it to me so I can take a look before you proceed. Do not try to adjust or reseat the cable.

  3. Close the lid.

  4. Turn your unit back on and wait for it to calibrate.

Let me know how all these connections look and we will follow up with next steps.

Replaced clips in the back. Working now please close the post.

I’m glad to hear you were able to resolve it! If you have any other trouble, please start a new thread or email us at Happy printing!