Another Stuck in Scanning mode problem

I’ve done all the usual things to remedy this and it still isn’t moving forward. Wifi has a very strong signal so I’m not sure what to try next. I’ve cleaned all the lens and mirrors. My brand new router is in the room next to the glowforge so it’s not losing bandwidth. it connects to wifi right away when I run setup to refresh the connection. Please advise on what to try next. I have customer orders to fill.

Can you be more specific? It’s hard to make suggestions on what to try next when we don’t know what you’ve already tried. :slight_smile:

Is doing the SOMETHING
Omg… its brand spankin new
2 months
I have so many orders!!!

I’ve cleaned all the lenses, including the mirror inside the top of the head and the one to the left side of the machine, I’ve run setup a few times and refreshed the WiFi connection, I’ve turned off the router, modem, computer, Glowforge and turned them back on. Up until lately this machine has been pretty reliable. Not sure what’s going on. I even bought a brand new router thinking that maybe my old one was bad but still not working reliably.

Try the cell phone hotspot test—best way to rule out WiFi issues. :slight_smile:

I’m so sorry about the ongoing trouble. I extracted the logs from your Glowforge to investigate, and I don’t believe the issues you’re seeing are related to Wi-Fi or hardware trouble. One reason the Scanning process may be taking a long time is that the materials in the bed are creating images that cannot be processed correctly.

Could you please remove all the material from the crumb tray before trying again, and let us know if you’re still having trouble?

@timykalee, I’m sorry to hear you’re also running into trouble. We try to keep it to one issue per forum topic, so if you haven’t yet could you please start a new topic so we can help you there? Thank you!

Yes ive removed everything!

Not sure why that image is still there!!!
Ive tried getting rid of it
Ive even deleted it! Nothing

That last image i lasered just keeps coming back!!!
I dont know how to get rid of it.
There is nothing on my crumb tray
I even removed the crumb tray

yes! that seemed to have worked. So start with a blank crumb tray each time? And thank you very much for your quick reply :slight_smile:

I’m so glad to hear that! It’s not entirely necessary to start with a blank crumb tray, but rarely, certain images can lead to processing errors in our software. There’s a fairly easy workaround that shouldn’t interrupt your workflow much - whenever you’re ready to start printing, let the Glowforge perform its initial Scanning/Focusing/Homing process with a black crumb tray. Then, print what you need to, removing and placing material as necessary. The initial homing process should only occur at startup or on reboot.

I’m sorry for any confusion - your issue may be different from @jbarelle1’s, so I’ll want to take a look at the logs from your printer before I suggest further troubleshooting.

We try to keep it to one issue per forum topic, so if you haven’t yet could you please start a new topic so we can help you there? I’m going to be closing this topic since @jbarelle1’s initial issue is now resolved. I can help you in your thread once it’s ready. Thank you!