Another stuck on "Centering" or "Scanning"

Seems to be my turn to have this issue. Power turns on, lights come on, fans spin up, usual little clicking sound happens, but then the head never moves and it’s stuck on centering. Happened the other day as well. After about an hour and a half of fighting with it, it finally started working. Now it’s stuck again today and nothing seems to get it to work…

  • Lenses are all clean
  • Glowforge logo on the head is clean
  • Wifi is strong with no issues
  • Recycled system power multiple times
  • Tried different browsers & cleared caches
  • Tried powering up with the head under the camera
  • Tried powering up with the lid open
  • Checked the cable connections

Still stuck on centering. After reading through the forums, I hope it’s an easy fix with a new lid cable.


Ambient light? Make sure there’s no bright light shining on the unit–close the curtains if it’s near a window… (seems more sensitive to this now than previously, too). And check for any magnets around the head.

Both of those issues have caused that issue for me, and fortunately easy to fix, though it took a while for me to realize there was a silver magnet on the silver block behind the head until I looked at it from a really low angle…

1 Like

Took everything off the tray, shades are closed, no magnets anywhere nearby. Still no movement from the print head.

You have said that the WiFi is strong with no issues, but WiFi is a major cause of this issue. Using other devices to judge the WiFi strength of the GF isn’t accurate. As the unit started working and then stopped, it points to something in the network more than hardware usually.

The first step is to turn off your network. Start with the GF, then your PC, and everything else until you turn off the connection between your house and your ISP. This will kick everything off the network. Wait at least 2 minutes. Turn on the modem first. Wait for all its lights to turn on and stabilize. Then turn on the router, the next link in the network chain. Wait for it to stabilize. Then the PC, etc.

If that doesn’t resolve the issue, you will need support to look into your logs.

Yes, I have done these things. No connection issues with any of the devices. When I open the lid, the Glowforge UI immediately indicates lid open.

Just checking the forum history. Looks like 12 of these same issues in the last 22 days.
Most just say support is working on it through email, but 3 of them clearly state the lid cable as the cause, not sure how many of the others were. I keep hearing of people ordering spares. Maybe they need to put these as a purchase option in the store…


We are having the same issue and we have a major event coming up and are still waiting on response from Glowforge. This is the biggest issue I have is that you can’t get a hold of them.

1 Like

You need to start a new thread in Problems and Support so that support addresses your issue individually. Posting on another person’s thread will not get you any help.

1 Like

Have you double checked the cable for the print head–if you disconnect with the unit on, does the button turn orange? (meaning it knows it’s there and then gone).

I ran a test where I gently moved the head/arm to the center and was able to run a job. It would just be stuck when at “home” (upper left)–that ruled out any cable issue anywhere, and led to my looking harder and finding that dang magnet… fortunately easy resolution for me.

Also confirm you’re on 2.5gHz… and test your network speed. Sometimes the network can be slow and affects jobs–the GF is more sensitive to network issues than most other devices you may have.

1 Like

Yes, I’m on 2.4ghz. and yes I’ve tried moving the head and yes I’ve tried the print head cable. My shows that I’m at 50mbps down and 12 up. My machine has functioned for over a year without one single issue.

1 Like

That’s (comparitively) really slow, but usually the network issue I’ve had my unit shows “offline”, and changing the channel for the network has kicked it into working again–as sometimes new neighbors show up with their own devices that affects my GF!

I can’t speak to his particular network and potential conflict with other competing devices on whatever channels… but 50/12 is wayyyy more than enough for the Glowforge. I’ve done a lot of work off a throttled connection down in the 100-200kb/s range.


I have already followed up with you by email and we are going to work on this there. So I’m going to close this thread.