Anyone else having problems with the APP?


#1

Ah…had so many things I put off until today. Needed a break to recover from new years vacation!

Any one else having problems with the app? Things keep freezing and just hanging up. Took forever to get my machine to center.

It was working for about 20 minutes and then it “retired” for the day. Unfortunately If it doesn’t shape up I’ll have to fold laundry or work on the company website…and those were my planned “put off” activities for the day.

???


#2

I believe the last majority of problems like this is due to poor WiFi connection. April will be two years with the PRU and my own machine, and I never experienced a single episode where either machine didn’t calibrate in about 90 seconds.


#3

I re-booted the router, tried both of our Wi-Fi connections.
It just keeps getting hung up on centering and homing. Then it looks like it’s going to go…gets hung up when I’m setting it up ( it’s a bought design from GF.
I got passed that a few minute ago and then it just kept saying scanning, centering homing and nothing happened.
I have to leave in a few minutes and I’ve got two orders I can’t print. Grrr.


#4

So not focusing and not centering is a Wi-fi issue?

Everything else is working so I’m worried it’s something else…like operator defect?


#5

Usually, yes.


#6

Yes mine is taking forever to render and then it errors out.


#7

That could be a file problem. Too large (machine’s buffer can handle around 3.5 hr. Operation) or too complicated (too many nodes).
If other files load and render ok, I’d look at the particular file.


#8

Have you tried cleaning the main camera lens? the one that takes the photo of the bed not the one on the head.

[edit / add on]
also check to ensure the glowforge logo on the top of the print head is clean… I think it uses that to center


#9

I had actually printed this file yesterday with no issues. I had made some minor tweaks and removed some items from the file so it was in fact smaller than the previous file size.

I then broke the file apart wondering if it maybe it was still too large. It took part of the file and the other part it errored out.

Before that I was doing a simple circle and it took forever to do that as I had a test I wanted to run.

It printed an hour before for me with no problem in fact part of the same file. Then after I made changes it decided that it wanted to error out on everything.

I have cleaned the heads etc, reset the router and the printer several times and turned off my computer and let it sit for a while.


#10

Working sometimes and not others does suggest the WIFI integrity. Doesn’t have to be, but I think it is the most likely. The ‘conversation’ between the machine and server is at least 4 signals down and 4 replies up, so just because you can do a search or read the forum doesn’t necessarily indicate your connection is up to the task.
That’s just a guess, but our connection to the machine seems to be the root of a lot of issues like you describe.
Good Luck!


#11

I’ve had no issues beyond the time limit. Not sure if anyone suggested this yet or not but maybe a diagnostic button in the app that could show WiFi strength and ping turnaround to the server farm? hmm.


#12

In my case I need a Big Blinking Red Banner that says “Operator Error” .

Happy New Year!


#13

Only issues I’ve had latley are when I go to click print it will pop up then disappear and then I’ll have to redo it again. Also my saved settings won’t load for new projects sometimes. And lastly the snapmark button isn’t there :wink: