Anyone seen this odd engraving artifact before? Cannot get a clean engrave

engraving

#1

Just got a replacement machine after a fan failure and every engrave im doing is coming out with these odd stripes. Its as if its missing a line each time. Have tried multiple resolutions and speeds. As well as using patter and vary power. Although in all instances the image is pure black.

Appears on all materials too


Another example


#2

It would be helpful to show the matching parts of the source images, as it’s difficult to identify the artifacts you’re trying to highlight.


#3

The source images are pure black. There should be no striping at all. I have shown the top image here. I dont have the image file for the second image any more. I wish i had an example of how it engraved on my original machine. to show the difference.


#4

Managed to find the same logo engraved using same settings on my original GF machine. As you can see it does not leave the raised ridges. and etches to a flat surface. Its almost as if the new unit is too focused and does not clear all the material from the engraving area

as an updated here is what a standard black rectangle somes out as. Same situation on all the materials ive tried and settings. All that changes really is the char level. Still leaves raised ridges leading to a brittle “fuzzy” finish


#5

Got it. The pure black rectangle is most telling, as it appears to show interference patterns. It could be related to either head motion or laser power control. I’m guessing support is going to need to take a look…


#6

Yeah im penning an email chain atm to them just wondered if others had seem similar issues.

To my eye it looks like there is a slight bow when the head moves left to right meaning im getting under etched areas. I did a quick etch but stopped it after a couple strokes to see the paths and they are certainly not going straight and etching over each other. Leaving areas inbetween. Have a feeling im going to be on unit 3


#7

Might hold off on that. You’ve already opened a Support ticket by posting here. All that an email will do is create an additional ticket for them to sort through.


#8

Ah balls didnt know that. I actually just piggybacked onto the original support ticket email from when the replaced my old unit last week. If i delete this thread will it close the ticket for them. Dont want to create more work for them than needed


#9

My sister’s had the machine hogged for glass etching for the last week or so, but just before that I did have some etching on oak from a big box store that looked very similar to this, and I chalked it up to lasering in the same direction as the grain. I’ll be putting it through the paces this weekend though and I’ll chime in if mine is in fact having the same issue. It seems to be etching solid on glass though.


#10

Pretty sure they’re going to ask you to test something like the Gift of Good Measure on a piece of draftboard.

What material is that you’re using? What settings in the examples above?


#11

everything shown here is 900 speed 100 power 270 lines (other than the tests i stopped early to see the paths) I have done this at speeds all way down to 500 up to 1000 with various line resolutions on birch ply, draftboard and bamboo. All give this odd artifacting.

I even tried my old laser head from machine 1 in machine 2 and nothing changed regarding the issue. I then reran the same etchings in machine 1 and they show none of these issues (even though the blower fan is dead)

Think it has to be something to do with the head motion. perhaps a slightly bowed arm or a loose carriage thats twisting under belt torque but i cannot seem to spot any wobble. Support seem to be quick on the email reply though so ill get to the bottom of it.


#12

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.


#13