App gets stuck, image not loading


#1

Upload image is not working at all, the rest of functions are very slow and end up not loading. Got my glowforge pro set up, registered, but can’t figure out how to load anything in the app. Tried opening three starter designs or uploading my own image and none of it loads, gets stuck at rendering your design or not doing anything at all. How do I solve it?


#2

Where’s your wifi in relation to your 'forge?


#3

5 feet away


#4

I assume long enough, but how long did you wait on “rendering your design?”


#5

half an hour or more now on the ruler design now. and upload image wasn’t reacting at all when I tried many times to use my own design.


#6

Not my bailiwick, but I think I read somewhere that if you have a weak Wifi signal, or one with a lot of interference, that might happen.

There’s a whole section on troubleshooting WiFi signals here in the support section of the app. Maybe it will help:

https://glowforge.com/support/topic/troubleshooting/wi-fi

There’s also a section in there on Uploading issues so you might want to check that one out too. If you run through the steps and post the results here, it will help Support to pinpoint the problem quicker.


#7

Thank you. I read through it but nothing seems to help so far. My Wi-Fi signal is strong. I tried connecting from different devices and turning off the rest when I use one of them. At one point I was able to load the pendant design from catalog but every single function was very glitchy and nearly impossible to work with the design. And Upload Image button still does not work at all :/.


#8

Seems like you’re having trouble with the web app rather than the GlowForge or its wi-fi connection. The only case where that comes into play is when you actually click print, but it sounds like you’re having troubles long before you do that. Do you have another computer with Chrome on it you can try?


#9

I used my Note 8 phone, Note 5 phone, an older Samsung tablet, and an older PC that’s not updated to Chrome yet. I’ll try installing Chrome tomorrow if that could make a difference. Image Upload option did not work on either of 4 devices. Tracing finally worked veeeerrrryyyy slooooowly on one of the phones but was super glitchy still.


#10

The app on mobile devices is reported as still in development/buggy. Perhaps that Chrome install will help.


#11

I’m so sorry for all the trouble.

We need a bit more information to investigate. Please do the following using the browser you were using on your PC:

  1. Go to https://www.whatismybrowser.com/
  2. Click the link underneath “Share my system info with tech support”
  3. Copy the highlighted link
  4. Reply to this, and paste in the link provided

This will help us understand the circumstances around your situation so we can work on it for you.

Also, please let me know if using Chrome helps.

Thank you!


#12

I am having the same problem. waited so long now can not get it to work! thanks


#13

@medic76151 if you have an issue you will probably want to post it in a new topic in Problems and Support just to make sure that support sees it…they might miss it if you just post in an existing topic.
:slightly_smiling_face:


#14

I am having the same problem. waited so long now can not get it to work! thanks

We try to keep to one topic per post in the Problems and Support section. Can you create a new post with this question?

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.


#15