App will run through entire countdown, head doesn't move nothing gets cut


#1

Having trouble cutting proofgrade walnut. I’ll setup the design, hit print and press the button and the app says its cutting but the head doesn’t move and the laser doesn’t fire. This has happened twice in a row now… :frowning:


#2

… I do have magnets in the bed to hold material down. Not sure if that might be affecting anything. It’s the only difference between when I cut draftboard (which I haven’t run into this problem) and walnut veneer.


#3

I hope that’s not it. Many of us are magnet fiends. I haven’t seen it cause a problem.


#4

Try a different design, like the Founders ruler, or even a circle vector. I’ve only ever had this type of thing happen when I tried to do something that didn’t make sense to the software, like trying to engrave a vector line or something.


#5

How tall are the magnets, It they are too tall it won’t move.


#6

I’m sorry to hear you’re having trouble printing. Would you please:

  1. Restart your Glowforge
  2. Restart your internet browser
  3. Sign into app.glowforge.com and print a Founder’s Ruler (as @cynd11 suggested)
  4. Let us know how it goes!

If the ruler works well, would you be willing to upload the file you’ve had trouble with, or send it to support@glowforge.com?


#7

Having the exact same problem again, will move to the area its supposed to print, fire a tiny laser blast and then not move at all. I cancel the print and it then recalibrates, ocassionally says it has trouble recalibrating and I power cycle the machine.

This is the third power cycling of the machine and its still not cutting.


#8

Unfortunately, I’ve determined that this is an issue we can’t solve remotely. While it’s possible this could get better, I’d recommend replacing the unit. I’ve reached out to your via email with the details. I’m so sorry for the disappointing news.


#9