Arm won't move or come off centering

Hey guys! HELP!!!

So I didn’t properly measure a piece of wood and it was to thick for the tray. The arm bumped it and now the arm isn’t working or even moving! When in the dashboard, it just either stays on scanning or centering. I think I can feel it try to move when I boot the system up but still doesn’t move during calibration or at all.

I have scanned every possible fix with the community I think and nothing has worked. Please help!! I have Christmas orders I still need to fulfill!!

Remove everything from the bed. Turn the machine off and gently move the carriage back and forth to make sure it is on the gantry ok. Put the print head directly under the camera and turn it back on.

1 Like

Tried that, it still didnt move. I’ve tried everything that I have found in the problems and support forum.

Checked all the mechanical and electrical connections around the head?

Yea. :frowning:

1 Like

Im having the same issue…they are saying its the black cable for the camera, but im willing to bet it has something to do with their beta of 4000 speed. Im gonna be pissed if thats the case. My warranty JUST expired and if their beta testing on machines has screwed up mine and i have to pay…its not going to be a fun conversation.

Do you realize how ridiculous you sound?

There are about 20,000 machines out there with the same firmware update. The cable issue has been identified as causing these issues many times, and replacement has cured it. The updates - which happen more frequently than most users realize - has nothing to do with it.


What exactly are they saying it is with the black cable for the camera?

Fine traces of copper on the cable break from repeated flexing. Here’s what a section looks like under the insulation. The thin traces are a fraction of a mm.

well crap.

Well, from observation it looks like my stepper motors could potentially be having the issues, so i just find it a bit odd that a machine that was originally tested and used within a certain tolerance, all of a sudden is having issues, after they send a beta mode out to test. My gantry looks like it starts to move and then gets stuck, and then the centering message resides, after that i get no movement. Im not sure if that makes sense, but it looks like the head and gantry want to move, and it does, for like a tooths worth on the belt, and then just vibrates as its making the sounds that USUALLY dictates the centering to under the camera.

The centering and scanning issues have been occurring long before any speed updates. They are just becoming more common as more machines are aging.

How does the black cable explain my observations of the stepper belts? Also, most people at least get their print head to move under the lens before it gets stuck on centering dont they?

It doesn’t, but most centering/scanning issues have been resolved by replacing the cable. Causation vs correlation…

In the case of this OP, I would suspect physical damage, not a “black cable issue”…

1 Like

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.