Arrived in a Damaged Box. Seems that there is problem with the print head as it has never moved on its own. The camera will also give and error that it cannot take a picture

I had to wait over 24 hours to get a reply regarding the box that arrived damaged. After getting the ok to open it and try it out, I was finally able to set it up. I am pretty confident that it is defective. The print head will not move on its own and the camera will not focus. When turned on, it makes a clicking noise and then a “ping.” How long should I expect to wait before hearing back from someone? I have tried calling and the automated system tells me to leave a message and then hangs up. This is very frustrating.
Any ideas on what I can try as I wait for a response from customer service? I have seen similar issues with older machines but this is right out of the box.

Sucky that your laser was damaged in shipping :frowning: Opening additional tickets (by posting here or calling) will actually slow down their response to you - you should respond using the same method (I’m presuming email) that your first conversation happened in. That being said, they generally respond in 24 hours, but if you’ve already moved beyond the first level of customer service it may take a touch longer since there are fewer folks the higher up you go.

I’m afraid you’re going to need to be patient! The bonus of a small young company is that their CS is top notch and will bend over backwards to make it right, the downside is it’s not as fast as some of the huge companies.

When you turn it on, the head won’t move until after you’ve finished the setup process. Are you getting the light on the button? Are you successfully connecting to the WiFi? Once back connected to your own network are you seeing it as online at The more specific you can be about where you are in the process and what errors you are getting the faster their response will be.


Thank you.
Any idea what the clicking sound would be? Or the ping?
I was able to get through the initial set up and got the “huzzah” message which led me to the app. I didn’t realize there was a problem until the error came up regarding the camera when I tried making the first project. I gave it the benefit of the doubt and followed the directions to clean it but nothing. Also checked the connections to the camera.

1 Like

Clicking sounds are normal but the ping sound you hear is not.


Yep, I’ve never heard a ping…did you make sure to remove all of the little shipping bits and pieces that they use to secure the machine for the journey? Maybe the gantry is trying to move out and it can’t. (It should move out to the center under the camera after the clicking sounds.)


I looked it over so many times to make sure everything was removed. I don’t see any orange bits left. Glad to hear that at least the clicks are normal. :pensive:

Good to know! Thanks!

Is it a ping or more of a thud? It is normal that you hear clicking and then you will hear a thud. I believe the thud is tension being put on the belt from what I have ready before. All my machines make that sound.

Also, what does the app say on the machine? If it says “select material” yet has never moved the print head then that might be interesting because it’s supposed to move the print head to calibrate on power up. If you have not gotten to the select material step yet then you might have not set up the wifi with it.

1 Like

The print head has never moved on its own. The app will get stuck on “centering” after the error message about the camera not being able to take a picture. I have never gotten beyond this step. If I click on the link that pops up and go back, it then gets stuck on “scanning.”

I’m getting sent a replacement cable so wish me luck! Thanks for the help!

1 Like

I’m glad to see that our team has been in touch with you via email and are getting a replacement part sent out. I’ll go ahead and close this thread, and we’ll continue to coordinate with you via email.