Art changes to a full gray fill when I select Engrave

I am having a similar problem to this post however I tried different sizes of art and still have the same problem. I believe that it might be an artwork issue because I put a different file in and had no problem engraving it. The file I am trying to create had 8 items up and was about 11.25 x 11.25 inches in size. I tried only doing one up at 3.5x3.5, setting it dead center in the production area and it did the same thing. I can set it to score or cut and the art appears fine. As soon as I select engrave (not even inputting settings), the whole area turns gray and you can’t see the detail of the engrave area. The whole thing turns into a gray filled circle. Any thoughts or suggestions would be greatly appreciated.

So many issues in this post.

Your engrave area is smaller than cut and score, as the head has to slow, turn around, and accelerate again for the next pass. The margins are shown in the workspace as grey bars down each side. They get larger with higher engrave speeds.

The machine can not print 11.25" tall. Maximum is 10.925".

Selecting Engrave IS selecting settings.

If your design is truly only 3.5" wide, then post a screenshot showing the issue.

This sounds like you have a layered design, and one of the layers is full circle - in order to get something inside to appear you have to delete it from the circle.

Thank you for your response.

On the web app, all of my art fits within the grey bars shown on the screen. Also, it happens as soon as I select engrave and before I click on “Manual” to set the settings for the engrave. I can even go into the settings and change it to a speed of 100 and it doesn’t change it. Cuts and scores are fine. Here is a screenshot of the web app.

I ran a test a few days ago at the size specified and it was fine. It ran the whole thing without issue. I made some changes to the art, adding extra engraving within the same engraving area, and that is when I ran into this issue.

I do have a layered design. I built it in Illustrator. A different layer for each step of the process. I have a score layer, two cut layers and one engrave layer. The engrave layer has a couple of groups in it, but the circle part is a compound shape. I used Pathfinder to add the thin circle to the already existing shape to make sure that it would work the way I wanted it to. Here is a screenshot of the engraving as well and the only fills in the whole area are yellow. The black and purple lines are from the cut layers.

I’ll try playing around with the artwork and see if I can figure out something that works.

Yup, that’s definitely what’s happening. I’m guessing you’ve got a solid circle inside the yellow line - it may even be white so you can’t see it, but it’s there. When you score it outlines everything so it works fine, but engrave does fills on everything - so the circle’s fill is overlaying everything else.

1 Like

Okay, so I added a layer beneath the engrave layer and filled it with a purplish blue. Theoretically this should have made any other fills visible. Is my logic sound? I’m not an Illustrator expert and probably know just enough to make myself dangerous, so I could very well be mistaken.

Alright, I have another update. It definitely was something with the circle. I deleted that part of the artwork and created a new circle. I uploaded it to the web app and it was all good. I then took that working piece of art and used transform to make it multiple up. I uploaded it to the web app and suddenly I had the same issue again. The next step was to try a simple copy and paste. I uploaded that and it works fine. I don’t get it. My best guess is that it is something Illustrator does when using the Transform tool. That or it is an anomaly with this file.

1 Like

Yay for figuring it out - or at least sort of figuring it out! I’m not an Illustrator user at all so haven’t the foggiest.

I’m glad you resolved it! Thank you everyone for your advice. I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at We’re here to help!

Things in Illustrator can be invisible - no fill or stroke - yet still exist. One of of the easiest ways to see all your objects is to open up the Layers palette and open everything up (click the little triangles in the right next to each layer,object, group). If you’ve properly knocked out/subtracted one shape from another and not changed its name it’ll be called compound path.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.