Artwork panel does not show all art

In the app I have 10 pieces of artwork and only are able to be seen in the left hand panel due to it going below the edge of my screen. I have tried everything to get to them but can not. Can anyone advise me on what to do?

I’m on a Mac, and can scroll them up and down with two fingers on the touch pad. I think the mouse wheel scrolls them, too.

1 Like

On a Windows PC with the Chrome browser vertical scrolling does NOT work. I use “Ctrl minus” and “Ctrl plus” keys to “unzoom”/“zoom” to make more/less room on the screen. (“Crtl 0” puts everything back.) This trick only works up to a point. As I recall Firefox has the same issue. :tired_face: Go figure? I tend to delete my uploads after use to allow me to see everything. :sunglasses:

As a counter-point to this: I just tried on Chrome on my PC and could scroll with the mouse wheel (when the cursor is over the list), two finger swipe on the trackpad (again with the cursor in the right place), and touch-drag (I have a touch monitor) on the list…


@jeffreykrauss: Mine scrolls a bit but not to the end of the list if there are a lot of icons. I’m a Windows 7 (second class?) user. :sunglasses:

Windows 7 is definitely old enough that it is entirely possible that neither Chrome or Glowforge is doing a lot of testing, so I wouldn’t be surprised if there are bugs…

My Microsoft wireless optical mouse wheel scrolls, and the tilt on the scroll wheel pans in both the GFUI and Inkscape. Very handy.

I am on Chrome Windows 10 Professional on a Surface Pro 2 Book
That is all really up to date so I am not sure why I am having this issue and how to solve. To be clear I am talking specifically about the art list inside the app when you are laying out art on the actual virtual picture of the bed. The artwork list that you upload on the left.

That is almost exactly the setup I have - and we’re definitely talking about the same list.

Since you are definitely on a laptop with touch support and just to confirm: have you tried using touch to drag the list up? That works for me (I just tested it again to make sure).

If that doesn’t work, I suspect we’re at the mercy of the support and development team to understand the bug.


OMGOSH ok @jeffreykrauss you are my hero! Thank you, yes! It worked. I think I read your reply wrong last time. Perfect.


Thanks for the answer @jeffreykrauss. I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!