Black circle at bottom

Fired up the GF today after only being used for maybe a total of 10 hours in total over the 4-5 months that I have had it.

This black circle I see at the bottom was not there the other day. And it seems as if the camera now does not pick up the entire cutting area on the proofgrade material…which it always has.

I carefully cleaned the lens as always and still no change. The camera is cutting off a good inch or more of the available surface.

What now.


Can you tell if the lid is closed all the way? Have you moved it at all where it might not be level? I know I had a problem with my bottom door not closed all the way which was causing some issues with the picture from the lid camera.

1 Like

Yeah it’s closed. It’s so weird. It wasn’t there the other day and now it is.

so here is a comment Support made on a post that looks alot like yours.

If you’re talking about this:

That’s perfectly normal and every forge has it…or at least the majority - if someone doesn’t have it they should consider themselves lucky. It doesn’t change anything, and once you select your material and focus it generally goes away.

The fisheye lens of the :glowforge: is extreme. What you’re getting is a guesstimate at flat/square. Once you put in focus it’ll re-guesstimate for that spot. It’s pretty intense maths :slight_smile:



There’s always a strip along the left and top that don’t show in the camera. Those areas can’t be physically reached by the head, so they’re outside the cutting area.

The black semicircle is pretty normal. A lot of our machines have it.


My little circle comes and goes depending on how well the front door and lid are seated. The good news is. it doesn’t cause the alignment to be off. Alignment is dependent on having the exact material height so it can do the calculations to flatten the fish-eye image you can see in @deirdrebeth comment. I know that’s proofgrade material, but have you tried using set focus before aligning your artwork? If not, I’d give that a test and see if it helps. If it’s still off, it might be something support will have to look into further.


I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.