Black lid cable replaced but print head still not moving

I just replaced the black lid cable on Friday as support sent it to me but my print head will still not move. I have reset the wifi and it shows online but stays on focusing. When I open the lid it shows that the lid is open and then once closed it says centering but the print head never moves. The machine does its normal ticks when turned on but that is as far as it goes. I have cleaned all the lenses and even the tracks. The white cable is connected to the print head as well. I honestly don’t know what else to try. I did try putting the print head under the camera before starting up but still no change and no movement. The image on the screen is still the board that was in there two weeks ago when my machine first went down yet the crumb tray is empty. Please help I have orders backing up and my machine has been down since July 31.

Support can check the logs, but if the cable is correctly installed, it’s likely the machine will have to be sent in for repair.

Well yuck!! Should I post some pics of the connections? Would you be able to take a look?

Support may ask for them. Really they just need to ensure the cable is fully and correctly inserted.

I’m so sorry for the continued trouble. I see you already emailed us about this. It looks like we replied earlier this morning, so I’m going to close this topic.