Black Shapes Bug Report (non-emergency) :)

I ran this job last night (Jan 4), late evening–can’t remember what time, but it was the only thing I did yesterday.


The two black shapes were copied and pasted after loading the design. They weren’t the only ones I copied and pasted, but they were the only ones that showed up in black. I went ahead and ran it, since I remembered the previous “black shapes” bug as having been benign; seems like things worked okay, they just looked funky. As you can see, they didn’t cut. The other thing new about this version is it’s persistent. If you close and reload the design from the library (“rhombic tricontrahedron”), they’re still there, and still black. I also tried opening it from a different computer, with the same result, so it doesn’t appear to be a browser thing, although I am using Chrome on both machines (one Mac, one Windows). (I’ll be happy to collect version numbers and operating systems if you need them, once I’ve had some coffee!)

EDIT: They didn’t show up as black right away when I copied/pasted – the black appeared after I had placed them. As best I can recall, they didn’t turn black right away; seems like I had dragged the screen over to look at the left edge and when I moved it back over I noticed they were black.


Thank you so much for letting us know about this issue! I’m having our team investigate now.

If anyone else is experiencing this, please reply to this thread.

I have had this issue a few times - I’ve always Ctl-V’d until they were gone and then re-selected a new copy and then pasted from there so I’ve never tried printing to see if it happens

Thank you for reporting this issue! I’ll pass it along to the team for further analysis. In the meantime, I’m going to close this topic. If the issue occurs again, please start a new topic or email us at We’re here to help!

1 Like