Blank bed image


#1

I have seen a couple other threads sort of like this, but I haven’t been able to figure out a solution and those threads are closed.

Basically I boot up and my image bed is either soild grey


Or Just blank white

I can’t select the artwork or move it and the bed image doesn’t show up. This happens every once in a while and eventally I give up and come back later to a working UI.

I have

  1. rebooted machine,
  2. rebooted computer
  3. opened and closed lid
  4. deleted caches
  5. entered material thickness (this did once show the image but then wouldn’t work)
  6. tried other files. All showed the same issues.

Suggestions?


#2

No, but have you tried a different browser? It might be browser specific.


#3

I haven’t tried a different browser yet. For right now it seems to be back up and running. But it seems to be a recurring thing so I just wanted to see if someone had a solution for how to fix it or avoid it


#4

I’ve seen the black bed a couple of times a while back…refreshing the browser image fixed it.
(I do think it was browser related in my case.)


#5

Chrome… IT’s the only thing I use Chrome for, but I’ve never had any issues in the FORGE UI with Chrome.


#6

Yeah I’m using chrome and it’s been great for me. But the issue is probably browser based. Haha. Darn technology. Thanks guys! I’ll try another browser is it persists.


#7

This happens to me occasionally (I use Chrome), but usually clears if I exit back to the home page and come back again.


#8

I have not experienced too many issues with the GFUI until recently. Some similar to yours.

Here’s a list I’ve been compiling:

  1. previously uploaded files losing the artwork. Someone suggested I had deleted the artwork. I accepted that on the first one, but it has happened 3 times now on 3 different files. It could still be me, given the old age, but I am having my doubts.
  2. Set a cut operation for a file along with some engraving. The tiles on the left show the settings. Ran it and only the engraving completed. There was no cutting. Set engraving to Ignore and re-ran okay.
  3. Six “Unexpected Error” messages when attempting to load a previously uploaded file.
  4. “Offline” message after completing a run. Tried turning off/on laser, verified network was working.

I was thinking maybe had something to do with the latest release. Expect for having to reload the artwork, most of the time I can get things working again by either closing down Chrome and re-opening or doing a restart.

Or it might have something to do with the last Windows update I got last weekend…


#9

When I get the white it disappears as soon as I select a material…


#10

Some of the Google and Amazon services have gone down over the last few hours. I would try waiting a little bit until everything is back online. Check for chrome and flash updates? I know that the GFUI does not use flash but it has affected loading for me for some reason.

You can check the statuses of Google and Amazon servers at the following locations respectively.

Google Appstatus
Amazon Appstatus


#11

I don’t think they use AWS for anything (but may be wrong).

For google services, I like this link:

https://status.cloud.google.com/

Glowforge also has a status page at status.glowforge.com but I’m not sure if it updates real-time, with a lag (or how much lag), or manual updates.


#12

It happened to me some time ago. I resized the Chrome window and the bed image showed up.


#13

Thanks for letting us know about this. In addition to the suggestions above to try a different browser or restart, there is another possibility I’d like to check out.

Chrome updated to version 73.0.3683 on 3/12/19. Even if automatic updates are turned on, you may need to restart the Chrome browser in order to apply the update. You can click on “About Google Chrome” in the browser menu to make sure.

Could you please let me know if you’re using the current version, and if not, if updating helps resolve this issue?


#14

I have version 72.0.3626.121

Looks like there is and update that wasn’t showing where it normally does. Currently updating.


#15

Thanks for checking that out. It’s also a good idea to clear your cookies for *.glowforge.com, if you haven’t already tried that.

Let me know how it goes.


#16

Thanks! It’s one of the first things I did. But it’s been working for the past few hours. Mystery glitch is gone. :man_shrugging:


#17

@vee could the bed image also be related to the Google Drive error/outage Google was experiencing yesterday?

@JeremyNielsen I see you had memory intensive programs open and well as multiple tabs. A possible shortage of processing power?


#18

Yeah, I thought of that too. I rebooted my computer and just open up Chrome but still ran into the issues


#19

Well my confident computer expertise stops at “Have you tried turning it off and then back on again” and “close all the things” :rofl:

Other than those, I just blunder around until I think I fixed something on my own system.


#20

I’m so sorry for the delay. To clarify, you aren’t experiencing this issue anymore?