Bountiful Harvest Garden Stakes - Stuck on Rendering

I’ve tried numerous times over the past week to load this design into the Glowforge app without success. It seems to be stuck. The message on the screen is “Rendering your design…”. I waited up to 40 minutes one time, and it never loaded . The design is one from GF.

I couldn’t find that one in the catalog so I assume it’s one that we were able to download from the Dashboard as a monthly gift. I apparently never downloaded it. Is it a pdf file? I’m wondering if you added something to the design, and the system is choking on the addition. If so, have you tried uploading it without modification?

Yes, it’s one I had downloaded from GF. It’s not a PDF. I haven’t made any changes to it since it won’t open. In fact, it’s still showing as “rendering” as I type. (It has been doing that for over an hour now.)

image

Well, my guess is there’s an error in the original file. When staff sees this posting they’ll get on it.

2 Likes

It’s also possible that your browser had a hiccup and is now stuck. Try the design in a completely different browser, or clear the cache on the one you’re using. Then try again.

I’m so sorry to hear that you’re running into trouble! Based on the behavior you are seeing, I’d like to make sure the trouble is not related to the browser you are utilizing.

Does the same trouble occur if you utilize an alternate browser?

Since the design was obtained from our catalog, I’d also like to see if resetting the design helps to resolve the snag. Could you please try the following steps for me?

  1. Open the design in the Workspace of the Glowforge app.

  2. Click the “…” button

  3. Click “Design Details”
    ​​

  4. Click “Reset Design”


5. The artwork for this design should load into the Workspace, and the following message should appear in the bottom right corner:

Let us know how it goes!

Marc,

I tried another browser, and I’m getting the same issue. It’s stuck on “rendering” and never opens in the Workspace. (I normally use Microsoft Edge, but I tried it in Firefox.)

I’m not able to reset the design. The design will NOT open in the Workspace, so I’m unable to get to the three vertical dots that would allow me to get to the Design Details. I see the design on my Dashboard, click “Open”, and then it’s stuck “rendering”.

image

I’ve done both, and nothing works for this particular design.