Brand new GF not cutting all the way through Proofgrade material

For my first project I tried to make hex coasters. The image I uploaded engraved just fine, but the hexagonal outline of the coasters did not cut through the proofgrade medium maple plywood I selected. Even after 5 passes of ignoring the already engraved image and just trying to cut the outline, there was only a faint outline on the opposite side I had printed on. So I flipped the thing over and tried to line it up best I could and finally got the coasters free of the piece of proofgrade wood. After searching around these forums I see some people had similar problems, but had tried different designs & materials to have them work just fine. So I tried the Pico Puzzle for my 2nd project with a different type of proofgrade wood, only to have the same thing happen. The image engraved just fine, but the cuts did not come close to going all the way through. On the flipside there are only a few pin holes barely visible, pretty much in the corners of where the puzzle pieces meet up.

I have ensured the materials I’m using are not warped and are laying flat. I have double checked the crumb tray is free of debris along with underneath it (including the little dimples it rests in). The GF recognized the QR codes on the materials, so the settings should be correct. This is a brand new GF so the laser should be good to go, yet here I am dealing with a machine that does not do what I purchased it to do. Can anyone help me out? Is there some setting I need to tweak, or do I have a lemon on my hands?

Someone else recently had this same problem. I believe support asked them to try to print the Gift of Good Measure on proofgrade draftboard as a reference point for troubleshooting. I think Glowforge staff is going to be your best bet for help. They will see your post and contact you. Good luck.

Just on the off chance…please check the PG settings. Sometimes the power will have defaulted to “1” which will cause problems

1 Like

I’d also recommend printing and posting a picture of the Gift of Good Measure. Just do 1 pass, default settings.

I had the same issue when I got mine. A new unit had to sent out.

Thank you for the replies! The power was on full, not defaulted to 1. Good advice about the Gift of Good Measure. I did a print of it this morning (Wed, July 3rd at roughly 8:30am Central) on the Medium Draftboard, and the exact same results. The engraving and scoring worked just fine, but the cuts were basically glorified scores. The front & back photos are below.


I would go ahead and check that the lens is installed the correct way.

You can use the little blue magnet removal tool to pull it out. It should be installed like this (#5)

Also, the crumbtray is seated the right direction, with the flat plastic part at the back of the machine?


Thanks for the troubleshooting advice. Yes the crumbtray was seated in the little divots and in the right direction. And I removed the lens and can verify it was in the right orientation. Anything else obvious that I may be overlooking? Any Glowforge employees reading this? I could really use some help here!

You’ve done all the troubleshooting you can do. The machine is probably hosed. That sucks, but they will take care of you.

1 Like

Update: Just chatted with support online & they have pushed the case to a Senior Technician. I’ll post more updates here as they come. Thanks again everyone for trying to help me out!

1 Like

Thanks for doing thorough troubleshooting already - it’s been very helpful. Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I just reached out to you via email to sort out the details. I’m so sorry about the bad news.

1 Like