Brand new GF Plus not cutting

I fired up my brand new GF yesterday for the first time and the first 3 cuts were perfect and then it decided not to cut all the way through and I don’t know what to do. Tried it with a different wood today (both proofgrade) and it cut a couple of test shapes out and then only partially cut out the file even after a second pass. I’m still awaiting assistance from GF after 24 hours and need to get this issue sorted asap.

That view of the backside looks like either your crumb tray or material are not perfectly flat. Have you double checked that the tray is fully seated in the right spot (all four feet will fall into dimples in the bottom)? Is the material perfectly flat? If you tap with a fingernail at different spots of the material while it’s sitting on the crumb tray you should hear clunk instead of click. Even Proofgrade needs pinning down sometimes if it has absorbed moisture.

1 Like

Hi. Thanks for you reply. The crumb tray is fitted perfectly and the wood is very flat so I can’t see that’s the issue.

Support will probably ask you to print the Gift of Good Measure on Proofgrade material using Proofgrade settings. If the print is not perfect, post photos both front and back along with the date and time of the print.

1 Like

That was my first and second cut and they were perfect.

I think I will try printing them again in a different area of the wood to see how they come out.

That is good to know, and indicates that the machine was functioning well. Your problem could very well be the material you are using. Support cannot assess the performance of the machine accurately on non Proofgrade material, so maybe print another one to see if something changed or not.

I will try one now. Each cut has been done on the proofgrade.

Just tried to cut another Gift of Good Measure and it’s not cut it out, just engraved it.

So it didn’t even go through the motions of cutting? What about scoring?

Honestly that cut looks crazy wide - any chance your lens is in upside down? That would definitely cause it not to be able to cut all the way through.

1 Like

It looks like it’s cutting but doesn’t go all the way though. Sometimes it will just do what looks like engraving

It looks like that because I left it in and did a second print to see whether it would do it, but didn’t

Ok, well then you’re definitely going to need to run the Gift of Good Measure on PG - just once - and post pictures of the front and the back. Otherwise we’re just guessing.

This is the result. Where is should have engraved it looks like it’s scored and where it should have cut it’s engraved. There is nothing to show on the reverse as it has barely touched it.

The cut line looks thick to me. With the machine off, remove the lens, clean it and make sure it is installed cup side up into the barrel of the printhead. You must balance it on the lens removal tool as the magnet does not engage with the tool when the lens is being replaced in the printhead.


Hi there. I see you already emailed us about this and I just sent an email response to continue troubleshooting with you. To avoid any potential confusion with multiple opened threads, I am closing this thread. I’ll look forward to your response to my email. Thank you!