Brand new glowforge and it won't cut



Hi, we got our glowforge out of the box and set it up last night. We tried cutting the “gift of good measure” keychain the on proofgrade medium draftboard and it wasn’t cutting all the way through. We tried cutting it a few times and it seemed to cut a little better on the left side of the board vs when we tried cutting it in the center of the board. Either way, none of the times we tried were successful. We read though the support forums and have tried troubleshooting but nothing has worked. We cleaned the lenses, made sure the mirror was seated correctly, crumb tray seated correctly, material level, etc. Attached are front and back images of the board.

Very frustrating that this is not working as we were really excited to get it!

You need to upload pics of the front and back of your attempt(s) and support can take a look. It’s likely your machine will need to be replaced.

1 Like

thank you! i just uploaded.


Sorry for the bad news and if you’re reading here you might think this is a common problem, but keep in mind they’ve sold something like 24,000 of these…

1 Like

Hang in there and the Glowforge folks will take care of you.

1 Like

I’m sorry that you’ve run into trouble with your new Glowforge. I see you already emailed us about this and I’ve sent you some next steps there, so I’m going to close this topic.