Brand new machine stuck on focusing

I got the machine Friday (after crazy delivery issues…) and haven’t been able to print anything. Everything went fine until I tried to print the gift of good measure… it never moved off “focusing the head of your Glowforge”. I’ve tried multiple times, reconnected the wifi, put the head in different places (arm at the back and head in the center for all the attempts until today), cleaned all the things I could clean… and here we are.

It’s 6:40pm CST and we’re still focusing, in case that’s needed for a log or something.

If you lift the lid does the UI show “lid open”? If not it may be a wifi problem. If it does then the communication between the GF and internet is functioning.

I had a similar problem yesterday. Powering down the GF or resetting the browser didn’t help. Don’t know why it was happening. First time in 2-1/2 years. I removed the head, and re-seated the white ribbon cable in the head connector. The problem went away. Might have been coincidence, might have been the problem.

1 Like

I just checked - it DOES show “lid open” when, you know, the lid is open. I figured (hoped?) the problem wasn’t my internet but it’s good to be able to cross that off the list! Thanks :slight_smile:

I tried that, too. Another thread said to try that so I did. No dice. (Thank you for your suggestions, though! I feel better knowing that I’m at least trying things that other people would try!)

I am so sorry you are having issues with your new Glowforge.

After extracting the logs from your Glowforge I can see that there is an error related to your print head. This could be caused by a poor connection of the ribbon cable. Can you please do the following to check the ribbon cable and connector?

  1. Turn off your Glowforge.

  2. Holding only the finished black surfaces, grasp the printer head as shown. Pull gently up and back to disengage the magnets and remove the head.

  3. There is a small tab in the center of the wire ribbon. Push down fully on the tab to release it, and gently pull the wire ribbon plug from the printer head.

  4. Take a clear photo of the gold pins inside the printer head where you just unplugged the wire ribbon. It should look like this.

  5. Pick up the printer head and wire ribbon. Make sure the tab on the wire ribbon is facing up. Slide the ribbon back into the head until it clicks.

  6. As shown, lower the printer head over the metal plate so that it rests next to the two round posts. Then push it gently away from you – you’ll feel a “click” as magnets pull the printer head until it sits snugly atop the metal plate.

  7. Turn your Glowforge back on.

  8. Send us the photo of the gold pins from step 4.

Thank you in advance!

Is this clear enough? I took it last night but it was using my weird dining room lighting. I’ll retake it when I get home from work if this isn’t what you’re looking for.

Thank you for providing that picture. It is clear enough and we’re not seeing any issues with the pins. Would you please reinstall the printer head and ensure that you feel the “click” when you reconnect the cable? As @cassidynoga mentioned, reseating the connection may resolve the issue.

After the print head is reinstalled, please turn on your unit and let us know how it goes!

If you’re still unable to get up and printing after reconnecting the head, there’s one more photo we’d like you to take and send us for review. Here are the steps to take the photo:

  • turn off your Glowforge
  • Pull the laser arm all the way forward.
  • Reach over the laser arm, and to the left of the inside of the unit and you’ll see this circuit board:

Assuming you’re using a smartphone, try these tips for taking this photo:

  • Use flash
  • Zoom in using the digital zoom
  • Hold the camera/phone far enough back to get good focus.

You can either post the photo here on the forum, or email it to us at and we’ll take a close look and follow up.

I’ve tried reinstalling the printer head repeatedly. Still nothing. The cable clicks, the printer head clicks onto the holding plate, it slides fine.

The image of the circuit board you want me to take a picture of is a blue square with a question mark in it, so I’m just guessing here on what you actually want a photo of.

I understand that things go wrong with machines, but man, I’ve had such a bad experience with this from the very start (aka with delivery issues) and moving forward with this one step a day is really frustrating.

Well, there’s your problem. White connector should be plugged in.


Okay so good call on that, thank you!

Unfortunately, it still won’t move past the focusing screen. (Unless it’s supposed to take more than ten minutes?) (I did check the WiFi using the Lid Open method from higher up this thread…)

Darn, I was hoping that would do the trick. I don’t have any other suggestions, since support is engaged in this I’ll see what they have to say. Good luck!

1 Like

I’m sorry about the ongoing trouble with your new unit. Thank you for posting photos of the circuit board. I reviewed your most recent photo, and it looks like there’s one other cable which isn’t connected and this is the most likely cause of your unit not completing its startup sequence.

I’ve circled the connector in the photos below:


In case these photos aren’t viewable, when looking at the circuit board, on the side closest to you, there are two ribbon cables. The wider ribbon cable on the left is the one which is currently disconnected. Please try the following:

  • Turn off your unit
  • Carefully slide the end of the ribbon cable into its connection. When it’s all the way in, you should feel or hear a slight click
  • Turn your unit back on and wait for it to finish its startup sequence

Please let us know how it goes!


Alright, update. That end was wedged under the circuit board and was insanely difficult to get into place… but it clicked and then the glowforge fired up. Great! Woohoo!

And then the first print didn’t cut all the way through. Neither did the second attempt.

I’ve now officially had the machine for a week without a real print. Everyone here has been wonderful but I’m ready to scream.

1 Like

Thank you so much for double checking those cable connections! I’m glad to hear that you were able to perform a print, but I’m so sorry to hear that you’ve hit a snag cutting through properly.

I’ve extracted the log files from your Glowforge to review your most recent prints, and compare it with the results you provided. Based on the logs, it appears that your Crumb tray may not have been seated properly inside of your Glowforge.

There are four divots that the feet of the crumb tray should settle into. Once you’ve ensured that the crumb tray is inserted correctly, could you please try another test print?

1 Like

The Crumb tray was seated properly the first time. I took special care to make sure I didn’t screw that up. Nevertheless, I took it out, made sure the four divots matched up with the four feet, and also made sure it didn’t move (aka that it was ACTUALLY in the right place). I don’t know how to take a picture of that because the divots aren’t visible when the tray is in place.

It still did not cut through.

Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news, and thank you for working with us to troubleshoot this.