Bumping/Centering Every time I turn on my Plus


Every time I turn on my Plus I have to spend an hour+ trying to get it to be “ready”.

It doesn’t matter if it has been off for five days or five seconds. This always happens.

I was using it today, for around 5 hours. The last time I used it, it didn’t cut my project all the way through. So I turned it off to clean the lens. Turned it back on, in under 2 minutes, and it says it’s bumping.

I have made notes of what I did last time to get it to go into ready. Every time it is different. I am at wit’s end!

I’m so sorry to hear that you’re running into trouble. I’ve extracted the log files from your Glowforge to review your most recent prints, and compared it with the details you’ve provided.

When you notice that you need to spend a large length of time getting your Glowforge “Ready” does it show any error messages inside of the Glowforge App? Do you notice a specific step taking longer than normal (such as “Centering”) inside of the App?

Based on the logs, I’m not seeing any specific errors appearing on your unit. You mentioned notes that you performed that allowed you to print. Could you share some of this information with us so that we can narrow down what could be causing the trouble?

Hi Marc

Yes, it does show errors. I get bumping, centering and homing. Most often it will bump and then go into centering. When it bumps, it sounds like the laser head is trying to go in a direction that it can no longer go in. For instance, it will try to go left and keep going left even tho there no more room for it to go.

i will turn off the machine, move the laser head back to the L corner and turn it back on.
when that doesn’t work then I will unplug the machine, count to ten, and repeat moving the laser back. still doesn’t work, I will change materials. (this has worked once) if it doesn’t work, I will move the laser head under the camera and try again. if that doesn’t work, i do the first thing i mentioned a few times.
every now and then I will turn off my computer, restart my browser, clear the cache.

sometimes it works, sometimes it doesn’t.

I had to turn it off today to clean it. and I am back again to it centering and bumping.

Staff will comeback with official responses but, sounds kinda like the gf can’t find the head.

Is there a large/bright source of light very near the gf? Bulb, window, door… too much light has been shown to effectively blind the gf camera. If so you can try with the source off or cover the lid to reduce the light enough for it to find the head.

Something else to try is with power off instead of putting the head in the back k corner, center it under the lid camera, lid shut, then power on. You shouldn’t need to do this but could prove the camera can work. This could fall prey to what I mention above.

1 Like

I’m sorry for the ongoing trouble. I was able to locate the most recent time that your unit had trouble centering the head, and it looks like there might have been a build up of residue on the lid camera lens which was interfering with the unit’s ability to see the head’s location. It looks like you’ve been up and printing since then.

Did cleaning the lid camera’s lens lead to your Glowforge centering correctly? There may have also been material in the bed which was creating images which interfered with the centering process. If you run into the same trouble again, please try cleaning the lid camera lens & removing all material from the bed.


I ad my machine off all weekend and gave it a good clean last night.

I am still having the same problem. I went and cleaned everything again even tho i hadnt used it since i cleaned it last night.

stil having the same issue.

Thank you for working through the instructions my colleague Ivan provided. I’ve extracted the log files from your Glowforge, and compared it with the details you’ve provided.

Based on the logs, I see that you were able to complete around 7 prints on Sunday, when you ran into the snag. I’m not able to see any other prints in the last two days, so I’d like to see if the same trouble is occurring. When you have a moment, could you perform a test print, and let us know how it goes?

Once the test completes, or if you notice any of the same trouble, please let us know. I’ll extract the most recent log files, and send over the next best steps.

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.