Bumping/grinding and drag as it moves making sounds

I have a new basic and have never had the opportunity to even start a project and am very frustrated. After placing the draft board on the tray and closing the lid, the printer head moves gradually to the right and making rough noises and the computer shows a bumping error. It never centers. What are possible solutions? I haven’t been successful in even starting the first project. Very frustrating and I am ready to return and request money back. Please advise.

1 Like

Do you have any strong overhead lights or sunlight going into the machine?

There is a glass block window near it but it is just regular daylight and when we tried it tonight there was only the normal room lights nothing particularly bright. Why is the light an issue? Nothing we read refers to problems associated with the lighting in the room.

That behavior is when the Glowforge can’t find, or misinterprets the location of the head. It takes a picture with the lid camera, identifies the location, moves it, and so forth.

There are certain situations where just the right shadow from light entering the machine, or just the right size square cutout in the material, can confuse the machine and it thinks the shadow or hole is the head.

1 Like

How can we correct the problem if light is not a factor?

Real support may need to look and see what the images from the camera look like (I’m just another Glowforge owner). Just to make sure though, you have the material down on the tray - not up on the rail of the crumbtray or anything?

With the machine turned off, double check that the ribbon to the print head is attached correctly, remove all materials from the bed, make sure the honeycomb tray is properly seated in its dimples and then slowly move the printhead directly under the camera so that the camera can “see” the Glowforge logo directly underneath it. Turn the machine on and see if it centers and focuses.


Its down on the tray. I have a couple of emails into customer support, I hope they get in touch soon.Thanks for trying to help.

Can you open the front of the machine and take a picture of the white belt inside the laser arm from this angle? When you post the picture, just drag it from your desktop and drop it onto it’s own line in a new reply post here.


(@Aloha , I borrowed one of your pics because it was the perfect angle and I’ve got my phone turned off right now. Let me know if you mind.)


I will try this tomorrow. Thanks for the input.

Use it! All is good!

1 Like

For a half second I wondered why some would burn shoe prints onto a board…oh…pineapple…nvrmind.

DKLGood’s advice worked! We finally have our first print! Thanks. You were a great help.


Thank you everyone for your wonderful insight!

@sandrajoscott, I’m so sorry about the frustrating start. I see you already emailed us about this and I just replied there with some next steps, but it sounds like @DKLGood’s help was able to get you up and printing. Could you please let me know if you’re still running into any trouble?

We have the compact filter which turned on during the print . We could still smell the draft board burning, is that normal? Is the compact filter supposed to make any noise while operating? The main way we could tell it was running was that the light was on on the back. Also, we had to manually enter that it was medium draft board , it did not seem to be reading the QR code. Is this normal?

Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’m closing this thread & I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.