Burning corners / edges when cutting


#1

I am cutting .45mm rubber. I have the heigh set correctly and have tried on honeycomb surface and a steel plate (accounting for extra height). I have tried multiple settings of cutting and power but anything that has corners it stops for a brief second causing this area to get burned more than the other areas. Also where it stops/starts gets hit with more power than the line. I also tried covering it with vinyl transfer paper.

I been working with a cheap 40W chinese $700 laser before getting this glowforge, and had no issues getting a clean cut, but I cannot figure out how to do the same with this. It appears the slight stop/pause at start/finish and corners is what is doing it, as the laser is powered on even when it stops for a brief second. Am I missing something or some setting?

Also just discovered it’s doing this on proofgrade acrylic I got from GF store :confused:


#3

the edge shown is not the start and stop point :frowning: it’s just one of the corners, sometimes is happens on all 4 corners as well. (if you look you can see them singed a bit) Also, some designs have no ability to have an extended start-stop line (like circles) so that wouldn’t help regardless

Also I need both the inside AND outside piece to be cut perfectly. I feel like I a missing a setting, because my cheap 40w laser had no problem cutting these designs, and various epilogs and other hacklab lasers I have used over the years, but the glowforge I cannot even get close to a clean cut.


#5

Sorry, had to delete those…the only place we’re supposed to discuss techniques on non-Proofgrade materials is the Beyond the Manual section.

(But you saw it first.)


#6

What are your speed and power settings?


#7

Try making those corners rounded. Even an amount of rounding imperceptible to the eye may keep the laser head moving at a more constant speed.


#8

I’ve tried various speed and power settings, and even if the power is to low to cut the lines, it still burns the corners even though it doesn’t cut anywhere else. It’s the brief pause thats doing it when it starts/stop or turns a corner. My other laser would go 50% power at these points, but the GF seams to not do anything to adjust during that brief pause.


#9

The short answer is going to be that there is no current software controls that modulate power upon accel/decel and this will probably get bumped to beyond the manual for continued discussion of techniques and settings to avoid that :slight_smile:


#10

Oh no biggie…deleting is one keystroke. :smile:


#11

It doesn’t. And the reason that I asked was to determine if you had enough room in your power settings to drop the speed to around 125/135, which will significantly reduce overburn in corners.


#12

I’ll try that now.


#13

While I understand GF’s policy on discussing Non PG settings/materials usage and wanting to keep it in BTM, deleting instead of moving a topic does a disservice to those trying to solve this problem on their own.

It’s unfortunate that there’s no exemption for the discussion of Non PG settings for the Problems and Support section.


#14

I believe she meant deleting her post. Not the entire thread.


#15

Yes, I did. Thanks. :slightly_smiling_face:

I had initially moved the thread to BTM so I could answer it, and I just deleted my own discussion when it was moved back. Not a big deal.


#16

that seams to help alot, but now it’s blowing the material away lol :tired_face:


#17

Now you need to balance the power to the speed.


#18

so I’ve gotten pretty close with the rubber, guess it won’t be perfect until they hopefully release a 50% or power down at corners and start/stop, but now my proofgrade acrylic is doing it at corners :confused: I can’t change the setting on proofgrade items, and no clue what acrylic setting are to enter manually to adjust. Is it just my machine and something is wrong?


#19

I ran non-PG acrylic, and just used the PG settings by manually specifying what the material was.


#20

Sure you can. On the left of the UI, pick the operation in question. Change it from proofgrade to manual. The self populated numbers are the proofgrade settings, you can adjust from there.


#21

ohhh thanks!


#22

There are two things I do to reduce that somewhat. the first is to round all the corners. If there is even a tiny radius the laser does not stop but careens around the curve a hair slower but not actually stopping. the other thing, particularly with round objects, is to make three passes either faster or with less power as it will not actually stop between passes, and the start and stop burns will stillexist but be much smaller.