Calibrating for an hour now


#1

Day 4 of the continuing saga, did actually get to cut the ruler yesterday morning but when we tried to start up last evening no movement at all with the head unit and the app would show either “Calibrating” or “needs Calibration”. Restarted machine numerous times, restarted computer numerous times all to no avail. Started the machine this morning, logo underneath the camera, head went to left side and here we are an hour later still “calibrating”.


#2

My experience with that was wifi that appeared to work but was really spotty. My laptop in the same spot worked, but when I looked at the signal quality, it was really crap and just gave the appearance of normal functionality (because loading a simple webpage is not the same as sustained connectivity quality). Put your laptop on the glowforge and see if you can stream some netflix or youtube or something. Use a wifi analysis app (like iStumbler for Mac or any similar tool for Windows) and see what the quality of the signal is in that spot. I ended up moving my wifi router to a better place to reach the garage where my Glowforge is and then it got through the calibrating phase. The misleading part [for me] is that the Glowforge could get enough signal through to tell the website some basic status (hey, it’s calibrating!) but not consistent enough signal to keep that communication going.


#3

I don’t think wifi is the issue, router is sitting on the table next to the machine, iStumbler shows a strong signal, Speedtest was 68 Mbps down, 11 up.


#4

Is it actually making the calibration sounds and slight movements every few seconds, or is it just sitting there?


#5

When I turn the machine back on there is no movement, the button turns on white briefly and we sit here waiting. I have shut down and restarted 5 times now.


#6

Are you getting a fresh image of the bed at all in browser app when you hit the gear/refresh bed image tool? The browser app is giving it as online?

that is strange to not have any movement for so long, especially if you have been able to finish a print before.


#7

Okay, I know this process is repetitive… Since you’ve moved your wifi, I’d hold down the power button and do the initial setup over again @ setup.glowforge.com. It could also be space aliens. I don’t know your wifi router situation, but if they’re right next to each other, they could actually be too close (signals aren’t straight lines direct from router to receiver, but a pattern.) Rotating the router 90° may change reception when they’re that close (at that distance, a few inches one way or the other can alter your reception).


#8

I’m not sure how to get to an image of the bed without selecting one of the preloaded designs. So I selected the plaque design, refresh bed image, shows scanning, all this while the app shows calibrating, bed image is NOT refreshed (shows image of the ruler that I cut yesterday morning) and now shows needs calibration. Before I tried this I shut down the machine and moved the head to the back left corner so the camera wasn’t blocked.


#9

Yep, tried the initial setup over again, tried connecting to my iPhone hotspot to no avail, then connected back to the original wifi band. Also moved the router. Have not waved rubber chicken over the whole thing yet though!


#10

Thank you everyone for all of suggestions and help. @txsughroue, I’ve followed up with more detailed information through email; however, it appears we need to replace your Glowforge.

I’m going to close this thread, but please reach out to us if you have any other questions!


#11