Calibration Frustration


#1

I have been trying to start a simple job for over an hour. Played the Glowforge off/on game and browser close/restart over 10 times. Glowforge is still “calibrating,” then drops offline, then comes back online, then drops offline, meanwhile WiFi is fine.

Today is not an isolated incident. I have had this issue with every job I have run since getting the Glowforge a few weeks ago.

Why does it get stuck on calibrating?
What does the machine do when it’s calibrating? What does that mean in this case?
Can we manually calibrate or force calibrate?
Does anyone from customer service actually read and respond to these threads? (In my exploration of the forums, I seldom see official responses.)

The web app is immensely frustrating! I really wish there was a desktop option.

I love community. But In my few weeks of ownership I have developed the impression that all problems and support, and information and advice on materials settings is being managed by the community. Which I feel is pretty irresponsible.

I have not recommended the machine to envious friends b/c of these issues.


#2

??? Almost every single thread in the #problems-and-support category has an official response, even if it’s to validate that someone else’s advice was correct.

As for calibration, and the subsequent online/offline behavior, it really sounds as if you’re having connectivity issues.

You say WiFi is fine, how have you validated that? Can you log into your router and see what the signal strength is?

You’ve opened a Support ticket by posting here. Glowforge has access to your machine logs. If the community help doesn’t get you going before they get to this thread, they will investigate what may be going on with your machine.


#3

When I first got my machine, I might have had a similar problem, where I thought it was trying to calibrate for like an hour and I was trying to figure out if it was broke or supposed to do that.
What worked for me was turning off the GF, gently moving the head so it is directly under the lid camera, and starting up again.
When I have had to contact customer service directly I have gotten the help I needed quickly, haven’t tried through the forum. Hope it helps


#4

I tried the same thing and no results. All I got from contacting CS directly was the WiFi troubleshooting guide in the Support section (no help), and some advice to check the forums!


#5

Did you follow up with them after going through the WiFi troubleshooting?


#6

I haven’t had a problem with my machine. I will occasionally get a log in error, but all my jobs process properly and run correctly. What I have found is that I leave the machine alone for about 5 minutes after power on, and I don’t panic when I see messages. I just wait until they go away.
The calibration issue has several possibilities:

  1. Bad WiFi. Check your throughput with Speedtest or something else while standing near the GF, making sure you are using 2.4 GHz.
  2. Confusing lighting. I have my GF in a room with no overhead lights. This means the GF lid lights are the only light on the bed. I suspect this is part of the reason I don’t have a lot of problems.
  3. When you see a calibration error that won’t go away, turn off the GF, move the head under the camera, and try again. This has been known to solve the problem in almost every situation.

#7

Every post to Problems and Support should have an official response. If you find one without, please let us know.

Also, note that signal strength is necessary, but not sufficient for good wifi reception. Interference (e.g. from an appliance) can wreck connectivity. The most reliable way to determine if wifi is the culprit is to temporarily place a hotspot next to your Glowforge and see if that resolves the problem - if it does, the problem was wifi. (And from the sound of it, your problem is probably wifi - but the support staff will be along soon with better advice than I can offer).


#8

In calibration the camera pictures the head position, sends that info to the cloud. The server calculates the movement necessary to register the head under the camera and sends that back to the machine. The machine moves the head, re-images the head position and sends the result back up. That process is repeated until calibration is achieved. For the two machines I have used, it takes about 90 seconds.
So there is a lot of communication between the server and the machine. A WiFi communication weakness will result in a problem like you are experiencing.

Both the pre-release and my new glowforge connect and calibrate seamlessly.
When reporting an issue to support it also helps them to know the date, time and time zone so they can dig through the machine logs and diagnose the problem.

The problems and support category is managed by the support technicians, but the community steps up to help where they can. Cumulatively there is a lot of experience in the community with these machines, and in my experience, more often than not the problem is solved by community input.
More help = better, regardless of where it comes from. :+1:

Many thousands of these machines are in service, and support has their hands full, but have always come through. You just got the CEO of the company offering help, that’s a reflection of how serious the company is regarding customer service. :sunglasses:


#9

I’m sorry for the difficulties! I’ve worked through the logs for your Glowforge, and they show that your Wi-Fi is not reliable. It sounds like you’ve already been through the troubleshooting. Have you tried running your Glowforge from a hot spot on your cell phone?

You can find instructions online to help you create a Wi-Fi hot spot from your specific cell phone. Then once the Wi-Fi hot spot is broadcasting, you can connect to it by following these steps:

  • Turn on your Glowforge
  • Hold down the button for ten seconds until it turns teal
  • Your Glowforge is now broadcasting a temporary Wi-Fi signal
  • Navigate to app.glowforge.com/setup and follow the instructions to connect the Glowforge to your cell phone’s hot spot

Would you let us know how that goes, please?


#10

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.


#11