Calibration issues after upload issues


#1

I was uploading an image to print and it froze on uploading. Rebooted the GF and now I’m getting calibration issues.


#2

I’ve had issues with calibration when I left cutting media in the glow forge on startup. I think having light colored board under the camera confuses the calibration algorithm. I’ve also read that others have had problems when bright light from a window or a bright lamp was shinning into their machine. You can also try the tried and true method of turning off the machine, gently positioning the head directly under the camera and then turning it back on. If none of these work you may have a spotty wifi connection. Hope one of these helps you solve your problem.


#3

I’ve rebooted several times, without the media in the machine to the same error. Tried all the other troubleshooting steps I could locate on the forum.

Logging out of the app and rebooting.
Holding down the button until it turns teal, shutting off the power and waiting before turning it back on
Unplugging the machine entirely and rebooting.

Nothing has seemed to work. I left it off all last night and turned it back on this morning hoping that maybe its just a buffering error on the server side. Since the initial problem was that it was taking a long time to scan material upon upload. Upon login to the app I’m still getting calibration errors.

I left the scanning to run for about an hour before the initial reboot but it never got beyond that step. Thus the reboot, after that it just kept having a calibration error. Not sure what else I can do at this time. I’ve ran through the reboot steps a couple of times, and contacted support.

Thanks for that suggestion I did try it, unfortunately It didn’t help.


#4

Or It could be my machine is too cold. I’ll have to turn on the heater in the shed to check. Didn’t know that was a thing? An actual warning message would be nice instead of a vaguely menacing yellow light.


#5

What temp was your shed at?


#6

Not sure, don’t actually have a thermometer in there, it did snow last night but didn’t stick so I’d say low to mid 30s.


#7

According to the manual the lowest operating temperature is 60 degrees.


#8

I was able to run it earlier and it was around mid to low 40s at that time. So I figured it was fine, guess the 10 or so minutes it took me to get everything set up for the next run the temp dropped enough to cause an issue. But without a warning message I had no idea that was the case. I’m not a fan of these vague light signals, a clear message would be nice. Or lacking that a table that tells you what the series of lights means.

I’ll have to wait til I get back from work and run the heater to check, or maybe try to bring it inside the house and run it. Don’t particularly want to do the 2nd one, as I’ve noticed the GF runs a bit loud, but I’m willing to exhaust all possible solutions before throwing my hands up in defeat.

I’m hoping that its just an error between keyboard and chair and not an issue with the machine itself. In the meantime I’m going to scour the manual to see if maybe I missed a page that will give me an idea as to what the lights mean… and then print it, on a dead tree, like a dinosaur. If I can get my GF working again I’ll even engrave it on wood and nail it to the wall.


#9

I have a cheapo thermometer on the GF. So far in the 40s it has been cutting fine. Wanted to rin something last night after work, it was 38. While I ran a little space heater till the air was up to 44, I think the GF internals likely where still cold. My suspicion is that there is a 40 degree lower limit. If it weren’t for the yummy acrylic smell I would move it another workshop space (but that would mean more Wi-Fi fiddling and a better venting solution to pull the fumes out more efficiently…

Yes, wish the error messages were clearer. Getting some of the sensor outputs would be nice as well.


#10

Mmmm burnt acrylic. Smells like, progress.

Yeah the smell is another reason I’m wary of bringing it into the house, along with a 7 month old, and the cats… Even with the vent hose running out the window there is still a fair amount of fumes in the space itself. Granted I’ve only ran wood in it so far, but I do know the smell of burnt acrylic from previous forays within the realm of makin stuff.

I’m hoping that I can have it back and running by the weekend so I can have some serious time to flex the skull meats and see if I can do what they demand of me.


#11

Any luck? I picked up another space heater so I have 3kw running now. 18" adobe walls absorb a lot of heat. Will let the room equalize for a few hours and see what happens.


#12

Good news, room is up to 55 and GF has heated up. After an initial yellow button, about 1 min of coolant flowing it started to calibrate. Before I fire up the laser, will let it acclimate another hour or two to make sure the internals are equalizing temperature.


#13

Try to get it to 60F as that’s the recommended minimum operating temp. (My basement is 62F :slight_smile:️)


#14

Yeah, by the time I finally did some test engraved and scores it was just above 60. Needed both heaters to keep it above 60. Tomorrow should heat up a bit faster as I got the room warmish now and just 6 hours to turn the heaters on again. Got 2 more sets to do…
Wish the error message were clearer…


#15

Yep it was too cold. Moved it into the house and everything went swimmingly. Unfortunately I have a bunch of adulting to do so I can’t let the skull meats run rampant and make all the things.


#16

I’m glad to hear you’re up and printing!

I’ve passed on your feedback about the error messages to the rest of the team.


#17