Camera not capturing picture

Well it’s been a few months since I’ve posted. This is my 3rd GF. I’ve had 3 in just 8 months. No warranty this time. Camera isn’t capturing picture, inside lights aren’t on and it says lid open. . This isn’t my first rodeo. The first one broke me in with this issue. I’ve already changed the lid cable twice and neither fixed it. Camera has been cleaned. I’ve also taken pics which I will go back and add. I also have an issue with the air assist but this first one is most important as the other works every other print.

GF basic and any attempts today should show same thing in the logs.

So I made the mistake of changing to my last lid cable and now I have no lights and it says “lid open”. This is extremely discouraging to have trouble with 3 machines in one year.

A bit confused. Are you talking about replacing the black lid cable? Replacing that a few months ago is the only thing I’ve ever had wrong with my machine in over 4 years (lucky me), but I do know that it can be a PITA to get the cable ends in the clips correctly. My first try failed.
My mistake was barely visible but it was these little black tabs…if they’re not in all the way, it won’t work.


You are blessed! This is my 3rd machine. I’ve had this one since June but when I got it, it was my 3rd in just 8 mths. I’ve replaced quite a few cables. I’d say maybe 8. Each time it’s worked just fine. Hasn’t corrected this problem though.

I’m so sorry to hear your Glowforge is having issues with the camera. the next steps for this situation will have to be done over email since it will have to deal with personal information I will email you shortly with the next steps.