Can not give in height and on auto GF thinks the thickness is 0


I have had issues before with the GF app not accepting me giving in the height of the material.
Now it doesn’t accept me to give in height and it also doesn’t accept ‘auto’, because the GF thinks my material height is 0.
Already have turned of and unplugged the GF and put it on back again. I have turned of my computer and erased history of the browser, loaded the design again, tried to fool the app by choosing a comparable proof grade material.
Before it took a long time to run a job because I needed to get past the giving in height error and now it is impossible to run a job. Proofgradfe materials are not an option, because I am living in Europe.
So, I am in the fast lane because of the premium thing, but it takes forever to get something done and now it is even impossible.
Hopefully we can solve this problem fast.

Also I only use one device for the GF app.

Update 12:12 : Took me a whole morning only to run a few very small tests :dragon_face:. Problem disappears and reappears again, most of the time the GF is not able to run the test. Does not matter which file I use. Even when I only want to score a line, used from the interface of the app, the height problem is there.

The machine needs to be online to enter the custom material thickness, otherwise it just shows 0 and can not be edited. I just checked, that behavior has not changed. Machine off, that field is greyed out and says either “auto” or “0 in”. Machine on, can be entered. Machine off again, greyed out.

Thank you for your quick answer.
The machine is online. Even if I try to fool it by choosing PG material, it says 0 height.

What happens when you use Set Focus?

Hey Elfguy,
I can still not give in any height (so can also not defocus), but Set Focus let’s me at least run some jobs so far. So thank you very much for your help.

1 Like

Glad you have a workaround for now.

Support might ask you to go to and post the link, so they can see if there’s something in your browser that’s causing the issue.

Just for kicks - have you tried a different browser?

Oh no! I’m sorry you’ve hit a snag.

As @eflyguy mentioned, we’ll need a bit more information to investigate. Please do the following:

  1. Go to
  2. Look for the header that says “Your web browser’s unique URL”
  3. Click the button that says “Copy URL to Clipboard”
  4. Reply to this, and paste in the link provided

This will help us understand the circumstances around your error so we can work on it for you.

Hi Jeremy, thank you for your reply.

Thank you for working through those instructions, and for sending over the information about your browser. I do see that it is up to date. In order to ensure the behavior is not associated with Safari, would it be possible to download and utilize Google Chrome, and see if the same trouble occurs?

Let us know how it goes!

Hi Jeremy,

The problem solved itself, at least most of the time. If I can not give in height, it helps to open and close the lid (before nothing helped, not even turn off and than on again and reset the computer). So that’s way better.
I am still using the same browser by the way.

Yesterday the machine got stuck in centering, but that is solved by now too.

Thank you for updating us. I’m glad to hear that you were able to find a short work around for the trouble you’ve been experiencing, and everything is now working correctly. I’ll close this thread for now, but please don’t hesitate to reach out to us directly at if you run into any more trouble. We’re here to help!