Can not re caliberate

I have tried re caliberating my camera 4 times and it keeps giving me an error message that it got interrupted and could not caliberate. I am using medium draftboard. I am re masking to keep using the same piece. I am making sure it is to the left and to the front. My camera is sooo off it is maddening and when I have tried to cut, it moves and cuts in a different spot that what is on my computer screen. Any ideas? I have so many orders I have to fill !

The camera calibration is heavy on the WiFi use - some folks found they could only complete it using their phone as a hotspot even when the :glowforge: works fine on their regular WiFi. Worth a shot!

Oh wow. Ok
Maybe the snowstorm we are having in affecting it. I will try again tomorrow

1 Like

Especially if you have satellite internet.

1 Like

No, I don’t have satellite internet. Our service provider can be super sucky. We always seem to have problems and we only have 2 choices of providers where I live. And they both are awful.

1 Like

The calibration process is very sensitive to wifi quality issues. Not broadband/internet, but local wifi. It’s probably the poor quality of the wifi components within the machine, but there is nothing you can do to change that.

I have reliable 1Gbps internet over fiber, and calibration failed multiple times. After attempting many different solutions, I ended up having to use a different wifi router just to complete the calibration process. I removed it afterwards, and have been using the same original router without any issue ever since (and I have many home automation devices running on the same 2.4GHz wifi as well - some twice as far away from the router as the GF.)

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.