Cannot get beyond "Preparing Your Design"

Is anyone else having problems getting their GF to do anything tonight? I’ve been trying to to an engrave/cut job from an SVG file (one compound path for engrave, one path for cut), and it just hangs on “Preparing Your Design”. Thinking it might be that particular file, I opened another very simple cut-only file, and it did the same thing. Earlier this evening, I used a single vector line to cut a piece of stock without an issue, but haven’t gotten it to do anything since then.

  • I’ve tried it in both Safari and Chrome
  • I’ve tried it in Incognito Mode (in case it was cookies or something causing issues)
  • I’ve rebooted my system and the GF multiple times
  • I reset the WiFi on the GF, shut it down, then turned it back on

So frustrated and got absolutely nothing done this evening.

I’ve been running mine pretty non-stop for the past 5 hours, no issues here.

Can you do the Gift of Good Measure or one of the other catalog items on Proofgrade? If not, you are likely looking at a network issue, either with your router or your connection. Have you restarted the network equipment?

I’m so sorry you ran into trouble during setup. It looks like your Glowforge is connected and you’ve been able to print since contacting us. That’s great!

Could you please let me know if you’re still experiencing any problems?

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email