Can't get anything to render today (December 11th)

All morning (PST time here) I’ve been trying to produce a new project. It will never render, despite having no warnings or issues. So I tried to load the simple projects I produced yesterday (beautifully, I might add) and they will not render either. I’ve left it sitting for over an HOUR, and no love for any of these attempts.

I’ve got a very expensive paper weight right now. I don’t see any reports elsewhere…

If you can post the file your working with and see if anyone else can it to render.

1 Like

Welp. 12:14 PST now and all is running fast and smooth?


Hello @lavachickie,

Thank you for reaching out to us. I’m sorry to hear your Glowforge had some difficulty loading files this morning.

I took a look at the logs for your unit and it looks like your Glowforge was able to connect successfully to your network, but is having trouble maintaining a stable connection. When this is the case, you won’t need to go through Wi-Fi setup again, but you may see an “Offline” message.

The most common solution to Wi-Fi challenges is to restart all the devices involved in connecting to the internet.

  1. Turn off the computer, phone, or tablet that you’re using
  2. Turn off your Glowforge
  3. Unplug your modem
  4. Unplug your Wi-Fi access point
  5. Wait one minute, then plug everything back in and turn them back on

If that doesn’t work, we have two more suggestions that often make a big difference:

  1. Improve the signal path between your Glowforge and your Wi-Fi access point
    Wi-Fi signals need a clear path. Remove physical barriers, and move devices closer together:
  • Move your Wi-Fi access point up high and make sure it’s in an open space. Avoid locating your Wi-Fi access point on the ground, under a desk, in a cabinet, or in a corner where its signal can be blocked.
  • Relocate your Wi-Fi access point closer to your Glowforge
  • Move your Glowforge closer to your Wi-Fi access point
  • Install a Wi-Fi range extender closer to your Glowforge
  • Run an ethernet cable and install a second Wi-Fi access point next to your Glowforge
  1. Reduce electronic and Wi-Fi interference
    If your unit is near other devices that use Wi-Fi or a large number of electronics, temporarily turn off other electronics and devices in the area.

Please let me know how it goes after trying the steps above. Thank you!

All the best,

Same here. Tried rendering some of the tealight designs that are free with Premium, but now they won’t load. I made a few of them earlier and they worked just fine, but now nothing. I’ve rebooted my computer, logged out/back in to the GF app, turned the machine off for an hour, turned off other devices nearby that use wifi, but nothing. I’m wondering if it’s something with the app instead of on my end since things were fine earlier. Very frustrating.

How did it resolve? For @lavachickie and @Mawguai?

I made no changes. Later in the day it simply started working as expected. To me that says server issues. But of course they point to Internet connectivity. However, I’d ran those tests throughout the time and found no issues.

Whatever. It’s working. I’ll take it. :blush:

1 Like

I got an email from David @ GF with detailed instructions. I went into the dashboard, clicked on the design I wanted to use, which then took me to the bed screen of the machine. On the taskbar at top, find the 3 vertical dots (far right) and click on that, then click design details and click reset. It then rendered the design. Looks to be working correctly now.
The GF team responded very quickly to my email. Thank you GF! :slightly_smiling_face:


@lavachickie I’m glad to hear your Glowforge is connected! I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at We’re here to help!

1 Like