Can't get engraves to be on the same layer in GF UI


What am I doing wrong here? I created this file in Illustrator, the border and center area’s are the same shade of black. I can’t get them to become a single object so the Glowforge doesn’t take as much time when engraving the cards.

I tried flattening the transparency, but that didn’t work either. Any help and advice would be greatly appreciated!!

Is it rasterized or still vector?

You can select the border and the text and then rasterize (at 600 PPI in the options) and it will treat it as one image.

1 Like

Thanks JB, I will give that a try

Likewise if it’s two vectors you can combine them into one giant path.

True. Illustrator method would be to select the text and the border and then Compound Path > Make.

If they are the same color definition of black, then they will be one operation, even if they are not the joined as a compound object. Have you looked at the hex value? No stroke defined on either?

That’s strange.

Thanks for the help, everyone. @scottmillersb, I extracted the logs from your Glowforge to look into the issue, and it appears that the design contains both vector and raster (bitmap) elements. Specifically, the border appears to be a bitmap. Even if these elements are designed using the same color, they will appear as separate steps in your print job, as different settings can be applied to vector engraves vs. bitmap engraves.

Were you able to try what @jbmanning5 suggested? This should help combine the two engraves into one step. Please let me know.

Thanks everyone, I will give that a try tomorrow!

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email