Can't get Glowforge to cut my designs

No matter what I do, I can’t get the Glowforge to cut my designs. I have saved them as an svg with Affinity, Inkscape and used the Vectorizer tool. It doesn’t matter. I have also tried printing off the design and scanning it but that doesn’t work either as it scans horribly. I have tried the Ctrl up and down arrows and the Ctrl/Shift up and down arrows - does not help. I am beyond frustrated.

I would design it in Glowforge but I can’t seem to find a welding tool so that the design is connected.

Can anyone offer a suggestion?

Is this your first attempt to cut on the Glowforge? Did you go through the initial suggested projects–the Gift of Good Measure, etc? If none of those have worked for you, you might want to post in the Problems and Support area.

I have cut several things on the Glowforge. I thought I had a processed figured out but after cutting 8 different designs today, now it won’t work.

Are you cutting on proofgrade material and using proofgrade settings?

Yes, that isn’t the problem, the problem is that I don’t even get an option to cut, just engrave.

Then your file is a bitmap/raster image.

It needs to be a vector in order to cut.


Ok… you finally said the magic thing… you are getting the option to engrave, not cut. That means you have FILL on your file and not STROKES.

If that doesn’t help you solve the problem then please post one of your files here and we will look at it and walk you through how to solve the problem.

I saved it as a svg in both Affinity and Inkscape and also used the Vectorizer tool so that it was a vector image and not a bitmap.

Saving as SVG does not make it a vector.

SVG is a container, like PDF, and can contain both vector and raster/bitmap images.

There are many threads on how to trace a bitmap to produce a vector file over in tips and tricks (and elsewhere…)