Can't get glowforge unstuck from "Scanning"

I’ve tried these, to no avail:

-power off machine, set to top left of bed and also to just under the scanner camera
-cleaned lens on the lid
-restarted the app
-restarted my browser
-restarted my router

Nothing is working…and I’m starting fall behind on a job. Please help!

I could be a Mechanical issue I would check where the the cable ribbon plugs in to the laser head. that is often the problem when the issues you note is finally resolved

1 Like

There are actually multiple lenses to clean, not just the one on the lid:

Sometimes removing all material from the crumb tray allows it to finish scanning/calibrating (bright ambient lighting / glare off shiny materials can confuse the camera)

If that doesn’t work, here’s the troubleshooting page with a list of steps to try:

1 Like

You could try opening another tab in your browser for the app, load a simple file that processes fast like a cut line. Let the machine process that, but don’t push the button. cancel that and go back to the original tab and see if it hasn’t cleared.


If all else fails reboot your computer. That’s worked for me several times. It seem the computer is frozen somehow while processing the GF app

seems fine. i’ve been able to get it to cut since, but it just goes back to “scanning” after three or four prints

I’ve tried all of the above. No dice.

The ribbon did not fall away but was not totally clicked in on mine so the issues were episodic. Having such episodic issues hints at something similar.


I’m so sorry you ran into trouble. I pulled the logs from your Glowforge to investigate your report, and based on what I see, it looks like your Glowforge is having difficulty maintaining a stable connection to your network.

Though network-specific Wi-Fi challenges may occur for a number of different reasons, I have a few suggestions that may help:

  • Since Glowforge only supports 2.4GHz, a connection will be harder to establish and maintain on a crowded 2.4GHz network. Many competing devices on the 2.4GHz band can cause interference and an unstable connection. You can consult your router settings to check the performance and traffic on your 2.4GHz network.
  • In your network settings, check the channel you’re using for the 2.4GHz band. Trying a different channel may provide a more stable connection.
  • Though less common, DNS or name resolution conflicts may also cause intermittent connectivity problems. If you use a custom DNS configuration on your router, you might want to try default DNS settings to see if that works better.

If you’re still having trouble, there’s a test you can try that will help us narrow down the problem. If possible, could you please create a hotspot on your cell phone or mobile device and use that network to connect your Glowforge to Wi-Fi?

You can find instructions online to help you create a Wi-Fi hotspot from your cell phone. Make sure that you set it up to be a 2.4 GHz hotspot, since that is the frequency your Glowforge uses.

Once the Wi-Fi hotspot is broadcasting, you can connect to it by following these steps:

  1. Turn on your Glowforge.
  2. Wait 30 seconds. Then hold down the button for ten seconds until it glows teal.
  3. Navigate to and follow the instructions on-screen. When prompted to connect your Glowforge to Wi-Fi, choose the hotspot you created.
  4. Once Wi-Fi setup is complete, go to

Let us know if you still have trouble with the “Scanning” or “Calibrating” messages while you’re connected to the hotspot, and we’ll be able to investigate further.

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email