Can't get the machine to cut!

I am beyond frustrated! I am using vector images (many of them from the Glowforge app) , using proofgrade materials and proofgrade cut setting (as well as many others that I tried) and I can’t get the machine to cut!! What am I doing wrong.
Thanks for the help.

What machine, what wattage, what are the settings shown for the cuts.

I’m going to guess by your join date it’s a “performance” ie the co2 laser(there’s the diode laser now).

I’m also going to guess that the machine is just as old(well as old as it can be with a join date of ‘16). Unless you’ve already had a replacement, there’s a decent chance the tube is aging/dying. They only claimed a 2 year life on the co2 tubes. Anything more is extra.

I could assume you haven’t accidentally set the power away from the “CUT” settings and made it 1(we’ve all done it at least once). I could also assume the proofgrade is relatively new and hasn’t absorbed a bunch of moisture.

Either way to the last point, take pictures and keep records, gf guarantees proofgrade settings to work on proofgrade material.

This is all guessing because you didn’t give much information. We are also of course just forum users like you. There’s a support page with a # you can call these days though it is currently the weekend.


Oh. Addendum. Have you cleaned all the windows and/or fans lately?


How frustrating!

Can we get a little more information - what machine are you using (Aura or Glowforge) and can you share a screenshot of the interface including the speed/power settings?


Support is likely to ask you to print the ‘Gift of Good Measure’ which is a known file supplied by the company that uses all the functions, engrave, score, and cut. Then send them pictures of the front and back if it didn’t cut through. The results let them evaluate the machine’s function.


Thanks so much Wesley. I did try the “gift of good measure” pattern–and it worked fine.
I definitely have not set the power setting to “1”.
Any other suggestions?
Thanks again.

1 Like

is the print light blinking? In other words. you don’t have a NO ARTWORK situation? or the artwork is partly out of the print area?

1 Like

I am glad the Gift of Good Measure cut properly. This means your machine is working well and we need to help you figure out what is going on with your other files. Please share a screenshot of a project that isn’t cutting properly.


Nope–neither is the case.

Is light basswood ply the same thing you cut the GoGM out of?

well crap, that’s all I got at the moment.

Yes is is/was.


Where did you get the snowflakes? If it is from the Noun Project stuff in the GFUI there are many that will not cut properly as doing so is not something the Noun Project is explicit about.


Good question. If you’re using artwork in the GFUI from your premium subscription, they will only engrave…not cut. They are raster images. You would need to make an outline around them with a vector line in order to cut them out.


From Glowforge!

Sorry wrong thread. Yes Glowforge has paid Noun Project to have access to their stuff, but some of it is not best for the job

1 Like

In case you didn’t see my post…please read it…

Do you mean convert them to a vector image? Why wouldn’t glowforge only provide vector image?