Can't get Unisub to cut for anything!

Are you masking? Sometimes the white board is too reflective/bright to get a good reading, which can also happen if you have your GF sitting close to a window with direct or bright sunlight or too much light in the room.

ugh. I could freaking cry right now. I FINALLY got it to cut last week, both with using the Thick Draftboard settings and focus height (even though the unisub is twice is thin, that focus height worked for some reason) and also the custom setting I used with the actual unisub thickness/focus height and using the draftboard settings (135/full/1x). So all good.

But now it doesn’t cut with either of those settings anymore. What the hell. I know that within the past few days GF did some updating and I remember getting an email saying that the system updates they did might affect the performance of previous settings so I don’t know if that’s it or what.

It was literally cutting the unisub just FINE with those settings like EARLIER TODAY but now I am back to not being able to get it to cut for crap! I just don’t get it!

Sign out and then back in plus restart the GF and test some scrap.

I gave up last night and came back to it today and the refreshing of the browser and restarting the machine seems to have fixed it but i have only done one test cut so far.

Just bought some 2 sided unisub so here’s keeping my fingers crossed

1 Like

I need to order some and give it a try. I hear good things about it.