Can't load files from catalog or dashboard


#1

Hi, when trying to upload anything from my previous projects, or from catalog, I get no art found. also it’s no scanning and detecting proofgrade. I can upload an image and it shows on bed via software. I have tried:

rebooting PC, clearing browser, power cycling glowforge, and doing setup over, any ideas? thank you


#2

Thank you for reaching out. Based on your description, I have some information that might help.

When you edit a design on your Workspace, the changes are automatically saved as you make them. That means that if you close your browser, navigate to another page, or just hit refresh, your work will pick up right where you left off.

If you open a design and there are no thumbnails in the left-hand column (example below), that means there is no artwork currently in the design file.

Should you make a change by mistake, such as deleting part of a design you didn’t mean to delete, you can use undo any time until you leave or refresh the page. If you want a clean start, you can always go to your dashboard and click the upload button to upload the file again. If you got the design from the catalog, then you can start fresh by opening the design, clicking on the three-dot icon, and choosing “Reset Design” to remove all changes.

Could you please let me know the following so we can research further?

  1. Are you able to reset the catalog designs successfully using the steps above?

  2. If not, which catalog designs are still appearing with no artwork?

  3. Could you provide the most recent date and time that Proofgrade material was not recognized by the Glowforge app?

Thank you in advance!


#3

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.


#4